宇部マテリアルズ株式会社 株式会社コミュニティエフエム下関 日本歯科薬品株式会社


マックユーザの部屋 一覧に戻る
投稿番号:104363  投稿日:2002年10月12日 20時45分58秒 パスワード
お名前:jet7

eMacの場合 os9起動は?

キーワード:eMac os9 osX
分類 :初心者

時々お世話になります。
過去ログ見ていて混乱してきたのでお願いします。
年内に(ボーナス出たら)eMacを買って最期のos9系起動
できるマシンをGetしようと考えていましたが、すでに
ジャガーがプリインストールされているeMacは、os9系起動できない
のでしょうか? 年内に巷でGetできるものは、まだOKなのでしょうか?
(os9.2.1CDは正規に持ってます。)
eMacの場合、実際のところどうなのかどなたか教えて下さい。

[1]わいは猿やさんからのコメント(2002年10月12日 21時37分26秒 )
パスワード
http://bbs.tip.ne.jp/mac_slink/104354_11.html

[11]のやまとたいしさんのコメント通りです。
eMacはジャガー+クラシックモデルのみ。

http://www.apple.co.jp/emac/specs.html

[2]やまとたいしさんからのコメント(2002年10月12日 22時29分58秒 )
パスワード
わいは猿やさんが引用してしている私のコメントは、あくまでも雑誌の記事
からの推測です。
念のため店頭で(店員さんに断った上で)MacOS9からの起動が可能かどうかを
確認した方がいいでしょう。


>(os9.2.1CDは正規に持ってます。)

今年の3月に購入したiBook(Late 2001)にはMacOS9.2.2のCD-ROMが付属して
いました。
今、店頭に列んでいる現行のMacにプリインストールされているのは9.2.2で
しょうから、9.2.1はインストール出来ないと思います。

[3]分からんさんからのコメント(2002年10月12日 23時19分05秒 )
パスワード
>今、店頭に列んでいる現行のMacにプリインストールされているのは9.2.2で
>しょうから、9.2.1はインストール出来ないと思います。

と言うことは、MODにはジャガー別売のOS9.2.1も
インストール不可になってしまいますが??
ジャガーが入っていると9.2.1もインストール可能なのでしょうか?

[4]ぷんぷんさんからのコメント(2002年10月12日 23時23分08秒 )
パスワード
OS9使用には、9.2.2CD起動可能なQSが最適ちゅ〜事ですな。

[5]やまとたいしさんからのコメント(2002年10月13日 00時17分05秒 )
パスワード
>と言うことは、MODにはジャガー別売のOS9.2.1も
>インストール不可になってしまいますが??
>ジャガーが入っていると9.2.1もインストール可能なのでしょうか?

今年の夏のモデルには、ジャガー+9.2.2がプリインストールされており、
リストアCDにもジャガー+9.2.2(専用バージョン)が入っている。
しかし、9.2.2のCD-ROMは付属していない。

ということだと思います。詳細は下記の[11]のコメントを見てください。
http://bbs.tip.ne.jp/mac_slink/104354_11.html


[6]jet7さんからのコメント(2002年10月13日 01時49分23秒 )
パスワード
皆様コメント有難うございます。
...ということは、私の計画はすでに今年の夏モデルまでで
終わってしまっていたのですね。知らなかった。ああ、悲しいっす。
今年の夏以前の中古品やアウトレット物を探すしかなさそうですね。
でも、Superdrive搭載のeMacは全てジャガーなんですよねぇ?

[7]紅丸さんからのコメント(2002年10月13日 02時18分10秒 )
パスワード
最近、コンボドライブのeMacを購入しました。
こちらのほうはOS9.22専用のインストーラも付属していました。
初日にHDを初期化し、現在OS9.22のみで使用しています。
もちろんジャガーのCD-ROMも付属しています。
プリインストールは10.1.4だったと思います(うろ覚えですが(^^;
jet7さんは、SuperDriveねらいでしょうか。
ご参考まで<(_ _)>

[8]jet7さんからのコメント(2002年10月13日 02時33分19秒 )
パスワード
紅丸さん
情報有難うございます。いいお買い物されましたね。
冒頭に書き忘れたのですが、一応SuperDriveねらいです。
でもコンボドライブなら、早めに探せばそのタイプをGet
できるかもしれませんね。朗報です。

[9]TGVさんからのコメント(2002年10月13日 02時39分55秒 )
パスワード
OS9起動が何故出来なくなるのだろうか?
必要な人、かな〜り多いのに。

むこうはXPが出ようと98もOKなのにね。

[10]さんからのコメント(2002年10月13日 02時44分54秒 )
パスワード
OS Xに自信がないから。>アップル

自信があればそんな事しないだろう。

[11]またこの質問かさんからのコメント(2002年10月13日 14時53分12秒 )
パスワード
jet7さんはどう受け取ってるのかよくわかりませんが
今売っているMac(eMac含む)ならOS9で起動できますよ。
ただOS9単独のインストーラがないのでリストアCDで
OSXごと入れなくてはならないだけです。

こちらと実質同じ質問だと思います。
bbs.tip.ne.jp/mac_slink/104358_15.html

[12]jet7さんからのコメント(2002年10月13日 22時39分49秒 )
パスワード
皆様ありがとうございます。
「os9が単独でインストールできない」イコール
「クラシックではない単独のos9起動ができない」
というふうにちょっと勘違いしてました。
おさわがせしました。

[13]加代さんからのコメント(2003年04月11日 02時04分49秒 )
パスワード
eMacならOS9でも起動が出来るのでしょうか?

 【 マックユーザの部屋 一覧に戻る


ひかりちゃんを救う会 サン電子工業株式会社 陣屋


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.