住吉神社 チップスサーチエンジン 陣屋


マックユーザの部屋 一覧に戻る
投稿番号:106852  投稿日:2003年09月02日 12時26分37秒 パスワード
お名前:とっち

クラシック環境のバージョン

分類 :G4

MacOSX10.2.6を購入しようと思うのですが、このバージョンで利用可能なクラシック環境のバージョンは何があるのでしょう。

クラシック環境のバージョンにはどのようなものがあるのですか?

[1]暑いさんからのコメント(2003年09月02日 13時35分28秒 )
パスワード
クラシック環境のバージョンと言うのは、クラシック環境として
使用可能なOS9のバージョンの事でいいのですよね?
OS9.1以降のバージョンであればクラシック環境として動作します。
が、それがあなたの機種に入れられるかどうかはわかりません。
機種を特定できる様に書きましょう。

[2]satoruさんからのコメント(2003年09月02日 15時03分55秒 )
パスワード
今MacOSX10.2.6のパッケージを買えば、クラシック環境として9.2.2が付属している。
(別に購入する必要は無い。)
OSXがインストール可能な旧機種の、従来のOS9を生かし、それをクラシック環境として利用しようと言うのならば、9.1以降にアップしておかなければならない---と言う事です。

[3]とっちさんからのコメント(2003年09月02日 15時46分01秒 )
パスワード
暑いさん、satoruさん、とても早いレスをありがとうございました!

私の質問が分かりにくかったようですいません><
今まで、中古の古いMacを使用してたんですが、今回新しいMacを買おうと思ったんです。
ただ、今まで古いMacで起動できていたソフトが新しいMacでは利用できないようなので、クラシック環境のバージョンを知りたいと思ったのです。

機種によってはクラシック環境のバージョンが異なるのでしょうか?
そもそもクラシック環境にバージョンはあるのですか?
Mac使ってたのにも関わらず、全く初心者の質問ですいませんが、どなたか回答お願いします!

[4]暑いさんからのコメント(2003年09月02日 16時08分14秒 )
パスワード
機種の発売時期によって付属のOSのバージョンが違うのはわかりますか?
新しい機種にはより新しいOSが付属しているんですよ。
新しいMacを買うってのは新品で買うって事?
それなら付属してるOS9は9.2.2でしょう。
当然それより前のOSは入りません、基本的に。

不安ならOS9で起動できるMacを買えばいいんじゃないの?
OS9で使えるからってクラシック環境でちゃんと使えるかわからないよ。
もちろんOS9では使用可能なソフトなんですよね?

今まで使ってるのにそんな質問してる人に説明してもわかってくれるか...

[5]サミいさんからのコメント(2003年09月02日 16時36分26秒 )
パスワード
>今MacOSX10.2.6のパッケージを買えば、クラシック環境として9.2.2が付属している。
>(別に購入する必要は無い。)

これってほんとですか?MacOS X10.2のパッケージ買ったけどMacOS 9はついてこなかったような気がします。

[6]wataruさんからのコメント(2003年09月02日 17時02分52秒 )
パスワード
>>satoruさん

MacOS9が付属している訳がありません。

[7]とっちさんからのコメント(2003年09月02日 17時38分07秒 )
パスワード
暑いさん、ありがとうございます。
新品のMacを購入する予定です。

ソフトはOS9で使用できるものです。

アップル社のHPを見てるんですけど、Power Mac G5の仕様のページで、
システムソフトウェアの欄が「Mac OS X v10.2」だけしか書いてないのに、
ソフトウェアの欄に「classic環境」と言う文字を発見したので、これはクラシック環境のソフトをインストールする必要があるのとか・・・。

これは電気屋の店頭で聞いた方が早いかもしれませんね。
近々行ってみたいと思います。

ほんとに親切にありがとうございました!

[8]暑いさんからのコメント(2003年09月02日 20時10分30秒 )
パスワード
クラシック環境と言うのはOSXに標準装備されている機能です。
既存のMacに市販のOSXを買って来てOSXのみを入れた場合は
OS9を別に入れなければいけませんが、
Mac本体を買えばOS9ネイティブ起動可能かどうかに関わらず、
クラシック環境用のOS9が付属して最初から入っています。
ですからクラシック環境を使用するのに必要な物はありません。
もちろんクラシック環境上で使用する物で、OSに付属しない物は
自分で用意しましょう。

確かに最近のアップルはクラシック環境に関する説明が足りないと思います。
OS9時代からの流れを知っていれば分かる事ですが、知らない人には
どこを見ても書いてないからわからないですよね。

[9]せんぷーきさんからのコメント(2003年09月02日 22時36分28秒 )
パスワード
<クラシック環境のバージョンにはどのようなものがあるのですか?

わかる範囲でおこたえします。 9.2.2 と9.2.1だとおもいます?
機種により、OS9が単独インストール可能機種と、OS10をインストールしそれからOS9をレストアする機種があります、最近の機種は後者です、フルインストールが面倒です、遅い機種だと何時間も待たされます。最低でも700MHZ以上の機種をおすすめします。それでももたつきかんはあります。

OS9の必要性があるなら、OS9起動可能機種がよい、とおもいます。
classic環境はなれるのに時間がかかりますよ。

ではまた。

[10]hkさんからのコメント(2003年09月03日 08時09分15秒 )
パスワード
> OS9の必要性があるなら、OS9起動可能機種がよい、とおもいます。
> classic環境はなれるのに時間がかかりますよ。

OS9 起動なら動くけど、classic では動かないという OS9 ソフトも一杯あるしね。今手持ちのが完全に動いて欲しい(OS9 では動かないというのは問題外)のなら、OS9 起動可能の機種しかダメでしょうね。まあ、でも、今後は、OS9 ソフトに完全に依存する計画は止めにするのが吉かも。

[11]和夫さんからのコメント(2003年09月03日 12時12分25秒 )
パスワード
せんぷーきさんによると、クラシック環境のバージョンが9.2.2 と9.2.1と言う事ですが、
そのバージョンによって何か大きな違いはあるんでしょうか?


[12]とっちさんからのコメント(2003年09月03日 12時14分47秒 )
パスワード
みなさま、お返事ありがとうございます!

もうちょっと検討して購入をしたいと思います。
ほんとにありがとうございました!

 【 マックユーザの部屋 一覧に戻る


株式会社ムーブ 井上書店 下関歯科技工専門学校


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.