マックユーザの部屋一覧に戻る
投稿番号:48173 投稿日:2000年04月17日 15時52分30秒  パスワード
お名前:シュウ
 

いつまで古いブラウザに束縛されているつも


分類:PowerPC


いつまで古いブラウザに束縛されていないとだめですか?
満足の行くデザインでページを作っても3.0ブラウザで見たりするとおかしく表示されていまいます。

68KのCPUでもIE4.0などは使えてさらに、IE3.0なんかよりも速いんだから最低でも4.0はつかってほしい
ネットすケープは問題外。足を引きずりまくり。わざと古いブラウザを使っているやつなんかに
みてもらわなくてけっこうって感じ。

マイクロソフトにはブラウザのOSのバンドルを徹底させてほしい

そもそも何でアップルはブラウザを作らないんだ!!


???さんからのコメント(2000年04月17日 17時09分48秒)
           パスワード

>そもそも何でアップルはブラウザを作らないんだ!!
作ったら訴えられたりして・・・・ソフトのように。

佐倉さんからのコメント(2000年04月17日 23時59分15秒)
           パスワード

>そもそも何でアップルはブラウザを作らないんだ!!
 CyberDogって、ブラウザ...。

 いいんじゃないんですか。切っちゃって。
 見てもらえなくてもいいなら。Topに断りを入れて。

 なんかなー、甘えちゃだめなんじゃないかな。
 バージョンアップしてでも、Plug-inを入れてでも
 見てもらえるサイトを作るとかですね。
 表現力か互換性か、どちらをとるのも自由。

 まぁ、商用・非商用とか情報がないのでわかりませんけど。
 個人的にはバージョンアップして欲しいなぁ、とは思いま
 すけど、強制することではないですよね。

#やっぱり、なにかのネタですか...?
#それとも非常識な苦情メールがたくさん来たとか。

くどうさんからのコメント(2000年04月18日 00時51分48秒)
           パスワード

Apple立ち直りの際に、OpenDocの技術を切り捨てたから、
Appleのブラウザ「Cyber Dog」は永久メンテナンスモードに入っちゃったし。
金銭の収受とMac版Officeの開発の継続と引き換えに(いわゆる「圧力」)
MacのデフォルトブラウザとしてIEが採用されるようになったから、
今さら開発したってしょうがないんでしょう。
(MacのブラウザをIEにするってJobsが発表したとき、会場から悲鳴も聞こえましたけれども。)
結果的に「ばらまき戦術」のためにネスケも叩き潰されて、
IEが一見「最新」になってしまってますが...

で、本題。「このサイトはIE4.0以上でご覧下さい。ネスケは論外です」とか
「このサイトはネスケx.x以上でご覧下さい。IEは論外です」とか
明記してあるサイトって私は良く見かけたように思うんですが。
見てもらわなくて結構と思われるのでしたら、そう書いておけば良いだけの話...

>#やっぱり、なにかのネタですか...?
>#それとも非常識な苦情メールがたくさん来たとか。

ネタに一票。

佐倉さんからのコメント(2000年04月18日 11時38分09秒)
           パスワード

Quadra700使いで、NN3.0全盛のころ、NN 1.1Nを
使ってると言ったら、「せめて 2.0にした方がい
いよ」と勧められたことを思い出しました。
いや、別世界でした。ほんと(笑)

yukiさんからのコメント(2000年05月14日 12時11分40秒)
           パスワード

ネスケ2.02使ってる私はもう終わっている・・・
さすがに最近はもうだめかなって思っているよ・・・
システムエラー続出だしね・・・
でもメールだけなら問題ないでしょう・・・開き直ってどうするよ‥



この投稿に対するコメント

コメント:HTMLタグは使えません。改行は反映されます。


お名前:(省略不可)

削除用パスワード:(省略不可8文字以内)

メールアドレス:(省略不可)

URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.10