マックユーザの部屋一覧に戻る
投稿番号:48784 投稿日:2000年05月07日 19時21分05秒  パスワード
お名前:588@青白G3
 

iMovieに必要なスペック

キーワード:iMovie

分類:G3


いつもお世話になります。
初期型青白G3/DVD/350をつかっています。OSは8.5.1ですが8.6も所有。

iMovieの英語版がフリーになったということで使ってみようかと思うのですが
容量が20MBと半端でなく、デジタルビデオカメラも持っていないので
「ちょっと試しにダウンロード」というわけにはいかない状況です。

公式にはG4かFirewire搭載のPowerBookでOSは9.0.4でQuickTimeは4.1以上という
なかなか厳しい動作条件が記されていますが
私のマシンでも動くでしょうか?OSなどのアップデートが必要でしょうか。
試したという方いらっしゃいましたら教えてください。よろしくお願いします。


味付け海苔さんからのコメント(2000年05月07日 20時30分30秒)
           パスワード

他の掲示板では8.6でビデオ編集しているという方がいらっしゃいました。
私もダウンロードしてみたんですが、ちゃんとiMovieの起動はします。
私の環境はMac互換機でOS9.0.4と8.6です。
QuickTimeのFirewire機能拡張がインストールされていません、という注意がでますが
Firewireポートもないしなあ、とPCIカード買ってからの話だろうと思っています。
ビデオカメラも持ってないし。
ちなみにiMovieは英語版でダウンロードされますが、日本語版1.0.2アップデータで日本語版に変わります。
ただDTVをしたことがないのでヘルプでも見ようかと思ったら、こちらは日本語化されませんでした。
あまり役に立たない意見ですみません。

たかざわめぐむさんからのコメント(2000年05月08日 00時53分08秒)
           パスワード

 ReadMeを読んでみると、確かにOSは9.0.4以降、QuickTime4.1以降を推奨していました。
ですが、これさえアップデートすればG3でも動作がやや遅いだけで、動かないということは
ないでしょう。
(G4ですらトランジション等に結構な時間がかかるんですが…)

 それよりも問題なのはハードディスクの容量だと思います。9分の映像を取り込むのに
2GBの空きが必要ですし…

 余談ですが、据置型のDVデッキ(SONY製)でもムービーの取り込みは問題なく出来ました。

おいしーな林檎さんからのコメント(2000年05月08日 01時16分16秒)
           パスワード

G3 B&W 350 + OS 8.6 + QT 4.1 + FireWire 2.2.2で問題なく使えてます。
たぶん要OS 9.0.4と言うのはこれじゃないと2G(ギガ)を超えるものが
作れないからだと思うのですが。

やまちゃんさんからのコメント(2000年05月13日 00時28分29秒)
           パスワード

Performa6420 + sonnet G3 + orangeLink FireWire + OS 8.6 + QT 4.1 + FireWire 2.2.2で
問題なく使えてます。

家だけの現象かも知れませんけど、
iMacに付いていたOS9で試しましたが、こちらはフリーズの連発でダメでした。

済みません、日本語版1.0.2アップデータはどこにあるんですか?

味付け海苔さんからのコメント(2000年05月13日 01時23分15秒)
           パスワード

アップルのサポート・ダウンロードのサイトにあります。

ここです。

http://www.apple.co.jp/ftp-info/index.html

588さんからのコメント(2000年05月13日 19時10分46秒)
           パスワード

皆さんたくさんの情報ありがとうございました。
SONYのメディアコンバータの購入でも検討しようかと思っています。



この投稿に対するコメント

コメント:HTMLタグは使えません。改行は反映されます。


お名前:(省略不可)

削除用パスワード:(省略不可8文字以内)

メールアドレス:(省略不可)

URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.10