太陽光発電普及推進協会 シーモール通商株式会社 日本歯科薬品株式会社


Winユーザの部屋 一覧に戻る
投稿番号:100026  投稿日:2000年12月28日 10時46分14秒 パスワード
お名前:Roshi

A7VでWin2Kセットアップエラー

キーワード:A7V セットアップ Windows2000 ATA/100
コメントの種類 :マザーボード  パスワード  



現在A7Vボードを搭載したPCにWindows 2000をセットアップしようと
しているのですが、Ultra ATA/100接続HDDをセットアップ開始前に
F6キーでドライバを追加してHDDをセットアッププログラムに認識させ
ることはできるのですが、20GBのHDDなのにパーティション管理画面で
は2015MB(=2GB)と表示され、ドライブレターの割り振られていないパ
ーティションがたくさんリストされたり(しかもサイズが80GB!)し
ます。
そこでそれを無視しして、新規にパーティションを作成しセットアップ
を続行すると、CDイメージのコピーが完了して再起動するのですが、
HDDがブートしません。ちなみにWindowsMeやWindows98のセットアップ
はまったく問題がないので、NTFSがらみの問題?かとは思うのですが…。

どなたか正しいセットアップの方法をご教授いただけたらと思います。


[1]いさおさんからのコメント(2000年12月28日 12時25分43秒 )
パスワード

私もA7VでWin2Kつかってます。
ata-100HDDをATA-66のコネクタにつないで、
インストール後、ATA100ドライバーを入れてから
ATA100のコネクタにつないではどうでしょう。
私はこの方法でsetupしました。

こっちの方法が簡単でいいと思います。

[2]チャコティーさんからのコメント(2000年12月28日 13時11分24秒 )
パスワード
うちもA7VでWinNTや2000をセットアップしましたがHDDがATA66の場合、いきなりATA100インターフェースからセットアップできましたよ。(当然セットアップ時にATA100用のOEMドライバを入れないといけないですけどね)

[3]Roshiさんからのコメント(2000年12月28日 15時27分53秒 )
パスワード
すばやいレス感謝します。

質問内容に記述するのを忘れていたのですが、使用しているHDDはMaxtorの
51536H2モデル(ATA100対応)です。どこかの掲示板に「A7VとMaxtorのHDD
は相性が悪い」という書き込みを見たことがあります。あと、BIOSも1005a
にバージョンアップしています。

ちなみに、いさおさんがご指摘された方法で試してみたのですが、最初の
パーティション作成〜CDイメージのコピーまではうまくいく(HDDにもアク
セスできている)のですが、再起動時にHDDからブートしません。また、逆も
やってみたのですが、現象は同じでした。IPLがおかしいのだろうと手動で
書き込んでもダメでした。

現在試しているのは、MSのサポートにWin2kをインストールするときに8G以
上のHDDを誤認識する不具合の対応方法として、ServicePack 1適用インス
トールで実行してください。といった旨の記述があったので、Win98をセッ
トアップして、Win2kとSP1のイメージをHDDにコピーして実行している最中
です。

長々と書いてしまいましたが、試してみて後ほど結果をご報告します。

[4]Roshiさんからのコメント(2000年12月28日 18時49分32秒 )
パスワード
先ほどの結果報告です。

結局Win2kのServicePack 1がWin98上で起動せず、適用インストールを
行うことができませんでした。あと、HDDのジャンパピンがCable Select
になっていたのをMasterにしたら、Win2kセットアップ時のHDD容量の
認識は正常に行うようになりましたが、依然パーティション一覧には
「未使用の領域 83989MB」などといったエントリが出てきてしまい、
フォーマットが完了しても再起動時にHDDランプがつきっぱなしになって
フリーズするといった現象が続いています。

HDDランプが点灯しっぱなしだったので、IRQの競合かとおもい、ネット
ワークカードなど必要最小限の構成にとどめ実行してみたのですが、だめ
でした。ちなみにビデオカードはMatrox Millenium G450です。

以上、結果報告でした。何かお気づきの点等がありましたら引き続き
ご教授願えればと思います。

[5]sauさんからのコメント(2000年12月28日 23時46分01秒 )
パスワード
A7Vとmaxtorの問題ではなく、sp1とmaxtorの問題です。
症状からしてほぼ間違いないと思います。
直す方法も他の掲示板で見かけたことがあるのですが、サイクリックの彼方に消えてしまいました。HDDのジャンパピンの普段いじらないようなところをいじっていたように覚えています。
それをやる勇気がないのでしたら、sp1でないWin2000を入手する以外は無いかと。
もしも正常にインストール出来るようになったら、ここで報告して下さい。この掲示板は過去ログが消えないので(^^;。

[6]Roshiさんからのコメント(2001年01月19日 18時16分23秒 )
パスワード
投稿してからだいぶたちますが、自己レス&報告です。

一応Win2kのセットアップはできました。一応以下のような方法を取って
インストールを行いましたが、他の方がこの方法でできるかはわかりません。

1.Win98起動ディスクでPCを起動
2.FDISKを使用して、切りたいパーティションに分割&フォーマット
3.Win2kをCDブートし、ATA/100をドライバで認識させる。
4.セットアップ先パーティションで(この時点ですでに誤ったパーティシ
ョンが表示される)1番先頭のパーティションにセットアップする
5.セットアップ終了後、FAT32をNTFSに変換する

以上の手順をたどったら、セットアップが正常に終了しました。コツとしては
Win98ディスク(FAT32)で物理ディスクすべてのパーティションを確定
させることでしょうか?

いさおさん、チャコティーさん、sauさん、いろいろとお騒がせしました。
この投稿が参考になれば幸いです。

#Win2kのCDはSP1適用前のものを使用しました>sauさん

 【 Winユーザの部屋 一覧に戻る


YOU.ME 裁判を正す会 タイコー工業株式会社


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.