チップス 中嶋商店海産部 ナビタウンドットコム


Winユーザの部屋 一覧に戻る
投稿番号:100134  投稿日:2001年01月10日 23時28分34秒 パスワード
お名前:ギガ男

GA-6OXM7EのオンボードビデオOFF

キーワード:GA-6OXM7E オンボードビデオ OFF AGP
コメントの種類 :マザーボード  パスワード  

こんにちは。
実はi815マザーを知人用に購入し、一台組んであげました。
それで、ビデオカードも購入しておいたのですが、AGPスロット
に挿してBIOSでそれらしい箇所を設定しても、オンボードの
ビデオのコネクタからしか信号が来ません。

特にStandard CMOS FeaturesグループのVideo設定項目が怪しいと
思い、ここの設定をEGA/VGA→CGA80にして再起動をしても、やっぱり
AGPカードには信号は来ず、オンボードビデオから信号が来ます。
BIOSを覗くと、Video設定項目がEGA/VGAに戻ってしまってます。
そのほかもいろいろといじっては見たのですが、なりません。
(i815マザーは私も持っていますが、これには面食らいました)

ちょっと時間の関係上、途中で止めて、PCと取り説は知人が持ち
帰ったので原因を調べるのが難しくなってしまいました。
思い出して書いたメモを頼りに書いています。
どなたか同じマザーをお持ちでご存知の方は、ご教授頂けないでしょうか。

マザー:
GIGABYTE GA-6OXM7E
マザーリビジョンRev2.0
BIOSバージョンF4

ビデオカード:
G400

[1]ガリガリ君さんからのコメント(2001年01月10日 23時53分29秒 )
パスワード
同じマザーは持っていませんが、少なくともEGA/VGA→CGA80の項目は
関係ないでしょ?CGAってわかってます?

[2]ギガ男さんからのコメント(2001年01月11日 00時05分29秒 )
パスワード
CGAってわかってませんでした。今調べてみました。
なにかお気に障りましたか?
素人ですいませんでした。

[3]ガリガリ君さんからのコメント(2001年01月11日 00時11分55秒 )
パスワード
別にあやまらなくてもいいです。ただ、全然関係ない所だったから。

[4]YJさんからのコメント(2001年01月11日 01時44分33秒 )
パスワード
 ありがちな線でAGPの差込が足りなかったとかその辺
じゃないでしょうかね。
 CUSL2でG400動いていますからi815Eとの相性ってい
うのはないと思います。

 挿せばCUSL2はAGPが優先になりますし。

[5]oposalさんからのコメント(2001年01月11日 13時33分59秒 )
パスワード
M/Bの取り扱い説明書には、なんて書いてあります?

[6]KAMEさんからのコメント(2001年01月11日 21時13分40秒 )
パスワード
私もAGPビデオカードの挿しこみ不足だと思います。

以前こちらに書き込んだIwillのWO-2(i815マザー)のトラブルの時も、
ビデオカードを差し込んでも信号が流れず途方にくれたのですが、
「まさかなぁ…」と思いつつもビデオカードを渾身の力で押込んだら
見事に映るようになりました。

i815の場合ビデオカードを挿しこめば自動的にそちら優先となるはずなので
設定等は問題とならないはずです。

[7]kazuさんからのコメント(2001年01月13日 03時04分48秒 )
パスワード
私もGA-6OXM7EとGeFORCE2MXで使ってますが、AGPに挿せば自動で切り替わりますよ。特に何も設定してないです。G/Bを抜けばもちろん自動でオンボード側へ戻ります。

 【 Winユーザの部屋 一覧に戻る


しのだ テイクファイブ (有)三洋トータルサービス


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.