日本歯科薬品株式会社 江島潔オンライン 下関労務管理事務所


Winユーザの部屋 一覧に戻る
投稿番号:100393  投稿日:2001年02月12日 23時40分23秒 パスワード
お名前:trada

Play Center 2.11でDVD-ROMからCD再生不能

キーワード:SB Live! Platinum Play Center 2
コメントの種類 :サウンドボード

SB Live! Platinumの付属ソフト Play Center 2を使う場合、I/O DATA ブランドのPIONEER DVD-ROM DVD-115ドライブ(ATAPI)からSB Live! (Platinum)へアナログオーディオ入力をさせた場合、オーディオCDを再生できません。

ですが、Windows Media Player 7とか一般のCD再生ソフトでは音楽再生できます。どうしてでしょうか?さらに、Creative診断プログラムでもCD再生できるのです。

Play Center 2の場合、このDVD-ROMドライブにオーディオCDを入れるとCDの検出はなされるし、イジェクトもできるのですが、CDの内容が表示されず、かつオーディオCDと認知されていません。が、ExploreではCD-DAファイルとして表示できています。

なにか特殊な設定個所でもあるのでしようか。

ちなみにI/OブランドのSCSI接続のCD-R/RWドライブ(CPD-BP2)の場合はSB Live!のAUXへアナログ入力していますが、PC2でCD再生できています。

余談ですが、上記の2つのドライブにはデジタルオーディオ出力端子はありません。

どなたか、お知恵拝借。

[1]BMさんからのコメント(2001年02月14日 00時17分40秒 )
パスワード
同じくSB Live! Platinum添付のCreative Surround Mixerを開いてみてください。
ウィンドウ左下にあるボタンをおしてCreative Mixerを開くと入力ソースごとにレベルが調整できるようになっていますよね。
そこで、Auxと同様にCD AudioもMuteがoffされているかどうか確認してください。

「そんな単純なこと?」と思われるかもしれませんが、自分もtradaさんと同じ組み合わせで導入当初同じ問題が出ました。
私の記憶が正しければ、この確認方法でいけると思いますが。

[2]tradaさんからのコメント(2001年02月14日 16時44分09秒 )
パスワード
早速のご助言ありがとうございます。

サラウンドミキサーについては真っ先に疑いました。でもミュート関係は問題ないようです。

Pioneer製DVD-115ドライブはデジタルオーディオ出力端子を持たないのでSB Live!へはアナログ入力させるか、ほかのソフトを使ってバス経由のデジタル再生させるしかないんですよね。

具体的に言いますと、まずPC2が起動していない状態でDVD-115ドライブへ音楽CDを挿入するとPC2が起動されます。Live! Wareインストールしたときにデフォルトのplayerになっていますからね。ここまでは音楽CDだとOSサイドで認知できているようです。で、PC2はCDの内容をサーチするのですが、そこでストップします。フリーズではありません。このCDは音楽CDではないと判断されているようで、不明なディスクと表示されたまま曲の収録数すら出ません。もちろん曲番を選ぶボタンも点灯しません。

・・・という状態です。もちろんこの後もmp3とか別のCDドライブからは平気で再生できます。ちなみに、以前に使っていたSB Live! Valueに付属しているPlay Center 1.52からならばDVD-115からアナログ接続で音楽再生できたので、ますます不可解です。まさか、PC2とDVD-ROMドライブとの接続はデジタル入出力に限る仕様なんてことはないとは思いますけど。

あるいは、System.iniなんかに旧Live!関係の設定が書き残されていたりするのでしょうか?機種更新に伴って正規の手順で旧バージョンはアンインストールしたはずですが。それとも共存しているDirectX8に関係しているのでしょうか?

[3]SRXさんからのコメント(2001年02月15日 01時03分21秒 )
パスワード
お使いの環境がわからないので外しているかもしれませんが、
815EでIntelのATA100ドライバをインストールされていませんか?

私は815EでWin98SEにATA100ドライバを入れると同じ様になりました。
DVDはPIONEER DVD-105です。

[4]tradaさんからのコメント(2001年02月15日 09時09分43秒 )
パスワード
コメントありがとうございます。ご助言をいただくために当方の環境をお知らせします。

 マシンはEPSON DIRECT のENDEAVOR Pro600Lです。マシン環境について、まずマザーはASUSTeKのP3V4Xですね。ですからチップセットはVIAのApollo Pro133Aです。CPUはPentiumIII 800MHz、RAM 256MB、HDD60GB、GA Millenium G400J-32MB、SB Live!Platinum 1394セット、DVD-115、CPD-BP2、SCSI SC-UPCIという昨年ではどこにでもありそうな特徴のないシステムです。なお、ASUSTeKならびにEPSONがリリースした最新のBIOS、デバイスドライバー、VIAがリリースした最新の修正モジュール、Windows98SEおよびIE5.5SP1、Office2000SR1-SP1に対してMicrosoftがリリースした最新の修正モジュールとDirectX8.0がインストールされています。ATA100関係のドライバーの類をわざわざ入れた覚えはありませんが、なにかに統合されて入ってしまっているのかもしれません。今のところシステムは安定していてめったにフリーズはしません(余談になりました)。ほかに常駐してるアプリはBHAのB's CLiPがあります。現在必要以外の常駐アプリはOFFにてシステム起動しています。

前報に上げましたが、DVD-115ドライブはPlay Center 2以外のアプリケーションでは音楽CDの再生もできていますし通常のCD-ROMとしても機能しているので特に困っているというわけではないのですが、本来動くべきはずのものが動かないというのは釈然としませんから、原因を探っているわけです。さらなるご助言をよろしくお願いします。

 ついでですが、Windows Media Player 7 では音楽CDの再生はできていますが、ツール-オプション-CDオーディオでデジタル再生をチェックすると鳴らなくなりますね。チェックをはずすと鳴ります。もちろん、DVD-115からアナログオーディオケーブルでLive!へ入力する環境です。Media Player 7 はCD2WAV32のようにE-IDEケーブル経由でデジタル信号をピックアップする仕様ではないんでしょうね。

 

 【 Winユーザの部屋 一覧に戻る


しのだ 中国サンネット 小川うに株式会社


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.