YOU.ME (社)下関青年会議所 サン電子工業株式会社


Winユーザの部屋 一覧に戻る
投稿番号:101420  投稿日:2001年07月30日 07時37分26秒 パスワード
お名前:ささみ

VIA固有の問題?マイコンピュータ開くとフリーズ

キーワード:マイコンピュータ フリーズ 表示 ドライブ 開く エクスプローラ via windows98SE
コメントの種類 :トラブル相談

私、VIAチップのA7V(KT133)を使用しているんですが、最近Win98SEを際インストールしたところ、起動後にエクスプローラがフリーズを多発して困っています。マイコンピュータを開くとドライブを探し始め(そこまではいいのですが)、しばらく経つと懐中電灯のアイコンごと全体がフリーズ。デスクトップにショートカットのあるフォルダやアプリにアクセスは可能なんですが、Cドライブ内や他のドライブにアクセスしようとするとフリーズするのです。
PCI1…tekramSCSI PCI2…SBLive!Value PCI3…HP370Raid PCI4…AdaptecSCSI
PCI5…coregaLAN10M Enermax650W搭載 USBにタブレット接続
マニュアル等表記にはタブーの構成ですが問題ありませんでした。
OSのインスト後にオンボードのATA100ドライバ(Promise)→PCI1と2にSCSIとSBLive!
をつけてドライバ導入→PCI3にRAID、4と5にSCSIとLANを入れる順で今まで問題なかったのですが、最近になって頻繁にフリーズするのです。5回に4回はマイコンピュータが正常に開けません。VIAチップの相性でしょうか?BIOSの更新がいるでしょうか。
構成は以前と変えていないのに(ドライバの手順も一緒)フリーズ起きるのが信じられないのです。が、A7Vはいろいろ騒がれてるようで私も同じようにひっかかってしまったんでしょうか。打開策、お願いしたいと思います。USBドライバの入れるタイミングとか考えていたのですが・・・。関係ないかな。

[1]シャムさんからのコメント(2001年07月30日 15時54分38秒 )
パスワード
ハズレだろうなぁ・・・

MB上のIDEには、何がつながってます?
それと、ATA100のドライバ、外してます?

[2]Beeさんからのコメント(2001年07月31日 00時13分45秒 )
パスワード
MBもNICも違いますがKT133チップのMBで同じようにエクスプローラーが
エラーを出しまくる事がありました。私の場合はNICのドライバーを一つ古い物に
変えたらエラーが出なくなりました。ちなみに最新のドライバーの更新店は
PPPoEに対応したものでした。

[3]ささみさんからのコメント(2001年08月01日 00時07分20秒 )
パスワード
お返事ありがとうございます!
>シャムさん
MB上のIDEにはプライマリ・マスターにIBMのHDD45GB、スレーブなし
セカンダリ・マスターにミツミのCDROM、スレーブに東芝のDVDROMという構成です。
ATA100コネクタにはプライマリのマスターにORBです。LS120等をRAIDに接続し、
1つのRAIDチャネルをミラーリング(HDD2台)にしています。ドライバはいれてます。
>Beeさん
NICですか。参考になります。ドライバは購入時に付属したものを更新せずそのまま
という感じです。変化を与えるために一度更新してみようと思います。

[4]まにまにさんからのコメント(2001年08月02日 00時47分03秒 )
パスワード
断定できませんが、この構成はちょっと…。
@:RAIDとSCSI(しかも2枚)のダブルである。
A:SBliveとA7Vの相性は最悪!
B:RAIDの方を起動ディスクにした場合、IDEに
  HDDは絶対駄目!
とりあえず3つ書きましたが、この構成には突っ込みたく
なる要素がざっと見ただけで、10個近くあるように思えます。
決して脅している訳では無いのですが…、この構成で
一時でもちゃんと作動していた方が不思議に思えます。
とりあえず、SCSIは一枚にする、RAIDはやめてみる、
Promise100はBiosで封印する。
これで改善するんじゃないかな?と思うのですが…。

[5]さんからのコメント(2001年08月02日 20時30分25秒 )
パスワード
>この構成には突っ込みたく
>なる要素がざっと見ただけで、10個近くあるように思えます。

こちらもちょっと突っ込みますが、
丸付き数字はやめた方が...

[6]まにまにさんからのコメント(2001年08月02日 22時59分42秒 )
パスワード
そうですね。ごめんなさい。

[7]ささみさんからのコメント(2001年08月06日 05時49分49秒 )
パスワード
オンボードATA100のドライバを更新しM/BのBiosを更新してなんとかなりました。
やはりUSB周りが気になるのは否めませんが・・・。
どうもありがとうございました!

 【 Winユーザの部屋 一覧に戻る


(株)トヨシステムプラント 小川うに株式会社 宇部マテリアルズ株式会社


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.