井上書店 株式会社三和 テイクファイブ


Winユーザの部屋 一覧に戻る
投稿番号:101515  投稿日:2001年08月15日 23時19分21秒 パスワード
お名前:かめのこ

CPUの生死

キーワード:CPU マザーボード 起動
コメントの種類 :CPU

自作初心者なのですが、トラブルに見舞われまいってます。
このたびAthronに乗り換えようとして、マザーボードから
ごっそり買い換えたのですが電源を入れても画面に何も表示されません。

で、CPU自体がお亡くなりになられたのか
他に原因があるのか確認したいのですが、その方法を教えてください。

症状としては
・画面に何も出力されない
・ビープ音もならない
・FANだけがむなしく回る
・最小システム構成でやっても同じ

なんというか、自作初心者としては手も足も出ない感じで
何を試せばいいのかもわかりません。
何かアドバイスをいただきたく投稿しました。

一応ハード構成を載せます。
CPU:Athlon1.4GB(TB)
M/B:GA-7DXR(GIGABYTE)
メモリ:DDR256MB(CL2/PC2100)
VideoCard:G400 Dual Head(Matrox)
電源:400W(joho?)
です。

[1]tttさんからのコメント(2001年08月16日 00時10分29秒 )
パスワード
ビデオカードはキチンと刺さっていますか。

[2]okanoさんからのコメント(2001年08月16日 00時10分58秒 )
パスワード
ビデオカードが不良の場合は ビープ音は鳴るはず。

CPU、マザー、メモリの不良は 他の環境で試すか、予備パーツと交換して
1個づつ調べるしかないと思います。
電源はテスターで電圧を測れば、ある程度判断できます。

新品で買ったばかりでしたらお店に相談しましょう。
保証期間内でお早めに。

あとは設定を再度確認 くらいですか
クロックを下げれるなら遅くしてみましょう。
FDD,HDD、CDDなど起動と関係ないものは全て外しましょう。

[3]tttさんからのコメント(2001年08月16日 01時04分51秒 )
パスワード
>ビデオカードが不良の場合は ビープ音は鳴るはず。

鳴らない事も有るんだよ。
人の発言に文句を言うのは止めろ。

[4]かめのこさんからのコメント(2001年08月16日 01時42分37秒 )
パスワード
早速のレス有難うございます。

>ビデオカードはキチンと刺さっていますか。
何度かさし直したりしたので大丈夫だと思います。
ちなみに前の環境では正常に動作しているので
相性問題とかでない限りビデオカードのせいではないと思っているのですが…。

>CPU、マザー、メモリの不良は 他の環境で試すか、予備パーツと交換して
>1個づつ調べるしかないと思います。
あー、やはりそうですかぁ。
周囲に同じ環境で交換可能な人がいないためちょっとムリかもしれないです(泣)

とりあえず明日ショップの方に相談してみます。
こんな抽象的な質問にもアドバイスくださってありがとうございました。

[5]ダンスさんからのコメント(2001年08月16日 05時47分52秒 )
パスワード
電源の総出力が400Wならまず問題はないと思われますが
肝心なのははAthlon1.4GB(TB)に対応している製品であることです。
購入の時ちゃんと店員に確かめてかいましたか?
わたしの経験では、マザーボードの初期不良だと思います。
ただこれは、あなたの主張するビデオボートが正常でなおかつ差込も
きちんとできている前提ですがBIOS画面も表示されないとなると
かなり深刻ですね。
あとケースとマザー、電源とマザーがショートしているって事はないでしょうね。
初心者にはよくある、初歩的なミスです。
それと電源背面に設置されている、100V.200Vの切り替えスライドスイッチ
がちゃんと115Vになっているかの確認もしてくださいね。

[6]村雨さんからのコメント(2001年08月16日 12時47分10秒 )
パスワード
接続間違いがなければの話ですけど、単に接触不良じゃないですか?
もいっかい接触に気をつけて組み直されては。よくある話ですよ。

[7]村雨さんからのコメント(2001年08月16日 12時49分57秒 )
パスワード
↑接触不良

誤解を招きそうなので、「ケースなどと電装部品との間に、ショートしてる部位がある」と言い換えます。

当然あってはいけません。


ちなみにビープ音が鳴らないときに疑うべき不具合です。

[8]okanoさんからのコメント(2001年08月16日 21時17分41秒 )
パスワード
>>ビデオカードが不良の場合は ビープ音は鳴るはず。

>鳴らない事も有るんだよ。
>人の発言に文句を言うのは止めろ。

書き込み時間を見れば分かりますが tttさんの29秒後に書き込みを
行なっています。 29秒間であれだけの文章を書くのは無理なので
tttさんの書き込みを見て書いた訳ではありません。
確かに 後から見ると そういう風に取れますね。偶然です。

本題の方ですが、購入店がお近くのようですので それでしたら
一度 お店で確認が早いですね。
BIOSが立ち上がらないというのは、私も結構経験があります。
いろいろいじってていると、何かの拍子で起動することもあります。
大概は故障ではない場合が多いのですが、それぞれのパーツが正常でも
その組み合わせだと動作しないなんてこともあります。

という

[9]蝸牛さんからのコメント(2001年08月16日 23時29分00秒 )
パスワード
多分、133Mhzの10.5倍で起動しているのだと思います。障害原因の切り分けのため
100Mhzの10.5倍で起動して見てください。

状況が変わらない ー>やはりビデオカードに問題があります。(差し方も含めて)

起動できた ー> メモリがついてこない。(BIOSでメモリを最遅設定にして下さ          い。これによりメモリかその他の問題か切り分けできます)
          あるいは、電源の問題(最近はマザーボード監視ユーティ
         リティがほとんどのマザーボードについているので切り分け
         しやすいです)

やはり、初心者の方でしたらまず、お店に相談することをお奨めしますが。
(バルク品などは保証期間が1月以下が普通ですので早めにお店に相談しましょう)

[10]AMNさんからのコメント(2001年08月21日 13時40分18秒 )
パスワード
GA-7DXR(GIGABYTE)このマザーボードには、私も苦労しました。
 私のところでは3つの問題がありました
1、133MHzではインスト後の再起動でこける(再起動できなくなる)
2、コア電圧が高く、CPU温度が高い(66度くらい)
3、電源が入らなくなった

1、は
BIOS上で133設定にしてましたが、これをマザーのディップスイッチで設定するとうまくいきました。
2、は
CPUクーラーを換えました(風じん2000からMC462-Aへ 49度で安定)
3、は
これが近いと思いますが、私はファンは回らない。つまり電源が入らなくなりました。原因はマザーのCPUファン電源にファンがつながっていなかったためでした。
このマザーはCPUファン電源にファンが接続されてないと電源が入りません。
2、の対策にCPUクーラーを強力なものに換えたところ、このCPUファンが電源BOX
から電源を取るようになっていたため、CPUファンコネクタには回転数のセンサだけを付けていました。これを、他のファン(例えばケースファン等)を接続するように
しましたところ、問題なく電源が入るようになりました。

ファンが回ってるということでしたので、違うかもしれませんがご参考までに・・・。
ちなみにCPUは1.33G(FSB266版)です。

 【 Winユーザの部屋 一覧に戻る


子育て支援センターつくしんぼの会 駐日本釜山貿易投資事務所 有限会社シーバス


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.