しのだ チップスサーチエンジン 株式会社三和


Winユーザの部屋 一覧に戻る
投稿番号:102891  投稿日:2002年03月09日 21時18分20秒 パスワード
お名前:naka

FASKTRAK100+W2KでHDDを認識しない?

キーワード:FASTTRAK WIN2000
コメントの種類 :トラブル相談

W2Kのセットアップで困ったことがありますのでくだらないことかも知れませんが質問させてください。
以前(というか今日まで)FASTTRAK66で10G(×2)のHDDを使用してストライピングで、WINmeをインストールして使用していました。
今回W2KにOSを変更しようと思い立ち、13GのHDDを購入して、
これを起動ディスクにして10G×2のHDDは別に購入したFASTTRAK100に付け替えてインストールしました。
インストール後はFASTTRACKは不明なデバイスとして認識されており、ドライバを当てて再起動しました。このとき以前MEをインストールしていたHDDが認識されて、舞コンピューターで、
「A:FD、C:ローカルディスク、D:リムーバブル(DVD-RAM)、E:CD−ROM(DVD)、F:CD−ROM(CD−R)、G:WINDOWS(MEが入っていたパーティション)、H:DATA(そのほかに使っていたパーティション)」
の用に表示されました。
私は以前使っていたHDDはパーティションをひとつにしたかったので、
再起動してFASTBuild UTILITYでアレイの削除→アレイの作成をし直して起動したのですが、先ほど見えていたGドライブやHドライブがマイコンピュータで見えなくなってしまいました。
このHDDをWin上で普通に認識して使用するにはどうすればよいのでしょうか?
ドライバ削除して入れなおしたりしても無駄でした。
もう一つ手順を踏む必要があるのなら教えていただけないでしょうか?
ちなみにデバイスマネージャでの異常無し、起動時のFASTTRAKのBIOSでもキチンとアレイが認識されています。

[1]AAAさんからのコメント(2002年03月09日 22時15分25秒 )
パスワード
起動はIDE HDDのwin2000ですね
RAIDはデータ用ですか?

>FASTBuild UTILITYでアレイの削除→アレイの作成をし直し

データ用ならディスクの管理で作成し
フォーマットすれば見えるでしょう

[2]nakaさんからのコメント(2002年03月09日 23時56分38秒 )
パスワード
AAAさん、早速のご返事ありがとうございます。
言われたとおりにディスクの管理で作成してフォーマットで使えるようになりました。ありがとうございました。
しかし、結構9x系とNT系は違うものですね。

 【 Winユーザの部屋 一覧に戻る


住吉神社 裁判を正す会 サン電子工業株式会社


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.