有限会社シーバス (有)三洋トータルサービス ひかりちゃんを救う会


Winユーザの部屋 一覧に戻る
投稿番号:102971  投稿日:2002年03月24日 14時55分32秒 パスワード
お名前:Rood

A7V133のATA100コントローラがうまく動かない・・・。

コメントの種類 :トラブル相談

先日OSの再インストールをしたところ、使用しているM/B"A7V133"のRaidが上手く使えなくなってしまいました。
OS再インストール後、上手く認識していないようだったのでASUSのHPから"Promise_PDC20265"をダウンロードしてドライバを更新しました。
使用しているOS上(Win2000)では正常に認識しているのですが、実際にHDDを繋いで見たところ、OS起動画面で止まってしまいます。
何卒ご教授の程宜しくお願い致します。m(_ _)m

[1]ホワイトさんからのコメント(2002年03月25日 10時33分11秒 )
パスワード
>使用しているOS上(Win2000)では正常に認識しているのですが、
>実際にHDDを繋いで見たところ、OS起動画面で止まってしまいます。
OS上で確認できるということは、動作しているわけで、
OS起動画面で止まるということは、動作してないわけで、
ちょっと???なんですが・・・
以下、動作しないということで進めていきます。

次のことを確認してください。
1.RAIDのジャンパ切り替えがあっているかどうか。
2.アレイがきちんと構成されているかどうか。
3.ケーブルはATA100対応のものかどうか。

ちなみにRAIDは、どのモードでお使いでしたか?

[2]Roodさんからのコメント(2002年03月25日 20時39分09秒 )
パスワード
どうもアドバイスありがとうございます。m(_ _)m
ちょっと私の表記に問題があったようです。RAIDと書きましたが実際にはRAIDとして使用しているわけではなく、単純にIDEと同様に使用しています。
ケーブルに関しては間違いなくATA100の物です。
で、質問なのですが"アレイ"ってなんでしょうか?

[3]ホワイトさんからのコメント(2002年03月25日 23時16分14秒 )
パスワード
上記の回答は、RAID動作の確認ですので、
ATA100の使用でしたら、無視してください。

で、確認なのですが実際起動しているのでしょうか?
それとも、起動してないのでしょうか?
これが分からないことには、ちょっと話が進みません。

以下、もう一度起動しないということで進めますが、
1.ジャンパはきちんとATA100側に切り替えてあるか
2.ケーブルはきちんとATA100側に差さっているか
3.BIOSで、HDDを認識しているかどうか

なお、PDC20265はおそらくRAID用のドライバと思われますので、
起動しているならば、削除して4in1を入れてください。

#最後に確認なのですが、もしかしてRAIDを
#ただのATA100で使おうとしてるのでしょうか?
#この使い方は、確か出来なかったと思います。

[4]KAMEさんからのコメント(2002年03月25日 23時41分53秒 )
パスワード
>Roodさん

ハードディスク複数台でストライピングやミラーリングを行うのを
「アレイを組む」と言います。

・ストライピング=複数のHDDへの分散書込み・読み出しでパフォーマンスアップ
・ミラーリング=複数のHDDへデータを同時書込みする事で
 HDDの物理的なクラッシュがあっても、生き残った方のHDDでデータが護られる

ところで問題のOSが起動しない件ですが、
こんなページを見つけたんですけれども、この辺の設定ミスではありませんか?
http://review.ascii24.com/db/review/hard/motherboard/2000/12/30/621579-001.html
>マザーボードのBIOS上で、起動時に時間がかかるコントローラBIOSを
>ロードしないように設定することは可能になっている。
>その場合、コントローラに接続されたデバイスから
>OSを起動することはできなくなるが、Windows上では認識される


>ホワイトさん

>#最後に確認なのですが、もしかしてRAIDを
>#ただのATA100で使おうとしてるのでしょうか?
>#この使い方は、確か出来なかったと思います。

これってダメでしたっけ?
起動時のRAID-BIOSでアレイを組まなければ、
単なるATAカードとして使えたような気がします… <すいません、未確認ですが

[5]ホワイトさんからのコメント(2002年03月26日 00時55分31秒 )
パスワード
>KAMEさんへ
普通のRAIDカードなら出来ますが、
A7V133の場合、RAIDとATA100の切り替えを、
ジャンパで行っているため、
出来ないと思われます。(マニュアル参照)

#RAID側はRAID0or1のみだそうです。

[6]KAMEさんからのコメント(2002年03月26日 06時45分26秒 )
パスワード
>ホワイトさん

失礼しました、このマザー固有の仕様なのですね。
一般論かと勘違いしました。


ただ、Roodさんの書き方だとOSを再インストールする前は
ATA100でも起動していたように読めるんですが…
それで「ATA100でも使えるが、再インストール時に誤って設定を変えてしまった」
のかと思ったわけです。

[7]Roodさんからのコメント(2002年03月27日 07時16分47秒 )
パスワード
どうもアドバイスありがとうございます。m(_ _)m

>ホワイトさん

OSの起動までは問題なく行えるのですが・・・Win2000の起動中に固まってしまいます。

#最後に確認なのですが、もしかしてRAIDを
#ただのATA100で使おうとしてるのでしょうか?
#この使い方は、確か出来なかったと思います。

OS再インストール以前は使えてました。
実際にこちら側にHDDを2台繋いでいましたので(^^。
あるいはこの使い方がPCの故障を招いたのかもしれませんが・・・。

>KAMEさん
ご連絡頂いたHPを覗かせてもらいました。
おそらくこの辺の設定に間違いはないかと思われます。

>ただ、Roodさんの書き方だとOSを再インストールする前は
>ATA100でも起動していたように読めるんですが…
>それで「ATA100でも使えるが、再インストール時に誤って設定を変えてしまった」
>のかと思ったわけです。

確かにATA100として使えていました。
購入時にその点に惹かれて購入したような気がしますし。
現在マニュアルを探しているのですが、どこかに放置してしまったらしく未だに見つかりません(T_T。

[8]KAMEさんからのコメント(2002年03月27日 12時17分27秒 )
パスワード
英語版マニュアルですが…
http://download.asus.com.tw/mb_dl_menu.asp?Status=61&l1=1&l2=10&l3=4&mid=1

 #その型番の検索で簡単に見つかりましたので

[9]ホワイトさんからのコメント(2002年03月28日 00時46分44秒 )
パスワード
OS起動中に固まってしまうということですので、
もしかしたらHDD以外のところで、
何らかの原因がある可能性も考えられます。

もし他の環境もお持ちでしたら、そちらにHDDを付け替えて
起動できるかどうか確認してください。

#2000は使ったことがないので、
#もしかしたら無いかも知れませんが、
#一度、safeモードで立ち上げて、
#コントローラーの部分を削除出来ないでしょうか?

 【 Winユーザの部屋 一覧に戻る


太陽光発電普及推進協会 御所車 小川うに株式会社


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.