日本歯科薬品株式会社 (社)下関青年会議所 下関労務管理事務所


Winユーザの部屋 一覧に戻る
投稿番号:104307  投稿日:2002年12月16日 17時12分36秒 パスワード
お名前:Joy

画面が出ない時があります。原因はどちらに?

キーワード:ディスプレイ 画面 グラフィックボード 異常
コメントの種類 :トラブル相談

いつも拝見させて頂いておりますが、
この度、ちょっと不安な事象が出てきたので、
質問させて頂きます。

マイPC(自作機)を使っていて、
電源を入れて、その後ディスプレイの電源を入れるのですが、
その際、一発で画面が出ず、もう一度切って
入れ直さなければいけない事象が多発していました。
(ディスプレイのLEDの状態は、つかない時が点滅状態、ついた時は点灯状態)
まぁこの事象は、ここ1年以上ずっと続いており、
ディスプレイの電源を入れ直せば、ほぼ100%の確率でつく事から、
「問題無いか」と思ってそのまま使っていたのですが、
最近、使っていたVGAをCanopus F11から
以前使っていたmatrox G400DHにした所、
いきなりフリーズ状態で固まったり、画面が乱れまくって、
その後、やはりフリーズ状態になったりという事を繰り返していました。
(以前G400を使っていた時期があるのですが、その時は無事に使えていました)
どうしようも無くなり、リセットするしかなくなる訳ですが、
そこからは起動時に、なかなか画面だけが出ない状態で、
(先のLEDが点滅状態のままで、なかなか点灯状態にならない)
その後、VGAのドライバを使えていたVerや最新Verに入れ替えたり、
M/Bのチップセットのドライバ(VIA KT133)を入れ替えたりと、
色々と対策をしてみたのですが、事象は一向に回復せず、
結局再インストールをしてみた次第です。

そして再インスト後の現在、G400環境で今度はある程度普通に使えているのですが、
TMPGEncなどで長時間PCを稼動させている際、
ディスプレイの電源を切って待ったりした後、
またディスプレイの電源を入れてみても、LEDが点滅状態のままで
なかなか画面が出なかったりする状況が出ています。

大体上記の内容が現状なのですが、この場合、
ディスプレイが悪いのか、VGA(G400)が悪いのか、それともM/Bが悪いのか、
どういうケースが考えられるのでしょうか?
雰囲気的には、ディスプレイかVGAがくさいと思ってるのですが、
LEDが点滅状態のまま(←VGAから信号を出せていない?)の時と、
LED点灯状態でも、1度目では画面が出ない事が多数
(↑ディスプレイが悪い?VGAからの信号をひろえていない?)の時あり
という事から、完全なる切り分けが自分の中で出来ず、
長文で申し訳ありませんが、質問させて頂いた次第です。

マシン構成です
CPU:Atlon 1Gh
M/B:GIGABYTE AK73-Pro(KT133)
VGA:matrox G400DH 32MB
ディスプレイ:MITSUBISHI RDS17X
メモリ:SDRAM 512M
IDE プライマリ マスター:IBMHDD80G スレーブ:maxtorHDD 120G
セカンダリ マスター:LD-D321JD スレーブ:TOSHIBA SD-R1202
PCI
1:(空き)
2:ADAPTEC DuoConnect(USB2.0 IEEE1394カード)
3:PLANEX FW-100TX(LANボード)
4:SB Live! Value(サウンドボード)
5:MTV2000(キャプチャボード)

うまくまとめ切れず、長文になり申し訳ございませんが、
何かアドバイスあれば、よろしくお願いしますm(_ _)m

[1]fueさんからのコメント(2002年12月16日 22時50分53秒 )
パスワード
モニターによっては、グラフィックやOSとの相性問題を持っているものもあります。

[2]...さんからのコメント(2002年12月18日 13時12分38秒 )
パスワード
> マイPC(自作機)を使っていて、
> 電源を入れて、その後ディスプレイの電源を入れるのですが、

電源の投入順序が誤っています
PCは最後に電源を投入しましょう

PC用ディスプレイは、
VESA が定めた、ディスプレイからパソコンに機種情報などを伝えるための
DDC規格でディスプレイのPlug&Playを実現しています
そのため、ディスプレイが先に電源が入っていないと、正しく認識されないと
思います

ただ、これが今回の全ての原因とは思えませんが.....(^_^;;

[3]Joyさんからのコメント(2002年12月18日 18時38分17秒 )
パスワード
fueさん、...さん、情報頂きありがとうございますm(_ _)m

>モニターによっては、グラフィックやOSとの相性問題を持っているものもあります

これは初耳でした。
ただ、以前このディスプレイとVGAの組み合わせで、
普通に使えていた時があった事から、
無いとは言いませんが、いまさらになって相性問題が出て来られるとは
考えにくいかも...という気がしています(^^;
でも、そういうケースもあるんだという事で、今後の事を考え、
頭に入れておきます(^^)

>> マイPC(自作機)を使っていて、
>> 電源を入れて、その後ディスプレイの電源を入れるのですが、

>電源の投入順序が誤っています
>PCは最後に電源を投入しましょう

そういえばコレ、以前も知人に言われてましたが、
すっかりそうするクセが自分に付いてしまっているようで...(^^;
以後、気をつけますm(_ _)m

>TMPGEncなどで長時間PCを稼動させている際、
>ディスプレイの電源を切って待ったりした後、
>またディスプレイの電源を入れてみても、LEDが点滅状態のままで
>なかなか画面が出なかったりする状況が出ています。

あの後、色々と調べてみたのですが、
「コントロールパネル」の「電源オプション」の所で、
「モニタの電源を切る」の項目が「20分」を指定していたのを
すっかり忘れていたという大ボケをやっていました(^^;
このおかげで、電源を入れてもLED点滅状態が出たりしていたのですが、
パニクってたのか、基本的な部分を忘れていたようです(^^;
よって、「LED点滅状態から復帰しない」というのは無くなりましたが、
やはり「LED点灯状態からなかなか復帰しない」というのは
依然残っており、完全には問題解決とは至っていない現状です。

とはいえ、大きな問題では無い事から、
だましだまし使って行こうとは思っていますが、
また何かアドバイス出来る事があれば、
是非教えて頂ければと思いますm(_ _)m

[4]しーくんさんからのコメント(2002年12月24日 17時31分04秒 )
パスワード
はじめまして。

私のPCでも同様の現象が発生しておりますので
投降させて頂きます。
matrox G400DH + NECマルチシンク17
非常に古い組み合わせですが、以前は電源投入時
にディスプレイが表示しないでランプはオレンジ。
ディスプレイの電源入れ直して正常動作していま
したが、それから半年程度で使用中に突然真っ暗
になる事が頻発するようになりました。この時も
電源入れ直しで復帰するのですが、あまりに頻発
するようになり、リフレッシュレートを60から
75に設定しました。

これが正解だったようで、それからは同現象は、
発生しなくなりました。


こんなんでどうでしょう?
試してみて下さいねヽ(^。^)丿

直らなかったら・・・・ごめんなさい。

 【 Winユーザの部屋 一覧に戻る


シーモールパレス こうべ商事 下関歯科技工専門学校


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.