御所車 陣屋 (株)トヨシステムプラント


Winユーザの部屋 一覧に戻る
投稿番号:104346  投稿日:2002年12月23日 13時21分51秒 パスワード
お名前:ナツ

GA-8GE667 Pro BIOS起動せず

キーワード:GA-8GE667
コメントの種類 :マザーボード

こんにちは。
わかる方いれば教えてください。

マザーボードGA-8GE667 ProとCPU:Celeon2GHz、そしてメモリDDR333を買って来ました。組み立てました。でもBIOSが立ち上がりません。なんで?電源を入れるとファンは動きます。でもCRTに何も表示されない。ブートしている気配も無い(カリカリアクセスする音もしない)。通電はしたけどBIOSが死んでいるような感じですね。
電源が250Wだから?メモリの相性が悪い?CPUが壊れている?Celeronは使えないの?
GIGABYTEのマザーは、立ち上がらないときに何も原因のヒントを与えてくれないからワカンないよ。マニュアルも英語だけだし、内容薄いし。。。。

[1]CPU さんからのコメント(2002年12月23日 13時29分31秒 )
パスワード
CPUが不良品でないの?
不具合があればピー音がでますよ
音なしは殆どCPUと断定していいでしょう。

[2]にゃんさんからのコメント(2002年12月23日 15時41分08秒 )
パスワード
もしかして、CPUに電源を供給できる12V端子のない電源でやってはいないで
すよね・・・?

250Wだとミニタワーか小型ベアボーンでしか使わないんで、P3以前の使いまわしなら可能性アリだと思って。

もしP4対応電源でないならこんなのが必要だね
http://www.da-eshop.biz/shop/shopdetail.html?brandcode=017006000014&search=&sort=brandname

# そんなのしっとるわい!っていうなら、無視してね。この記事。

[3]自作っつーのはそんなもんさんからのコメント(2002年12月23日 15時54分02秒 )
本人によりコメントは削除されました。 2002年12月23日 15時55分15秒

[4]自作っつーのはそんなもんさんからのコメント(2002年12月23日 15時56分07秒 )
パスワード
>GIGABYTEのマザーは、立ち上がらないときに何も原因のヒントを
>与えてくれないからワカンないよ。マニュアルも英語だけだし、内
>容薄いし。。。。


よめもしないのに英語マニュアル品買って組もうなんて、意味ワカンないよ。マニュアルの英語が読めないし、トラブル対処できなし、なのに自分で買ったマザーに文句たれてるし。。。。

ショップに文句言えば?「売るときに英語マニュアルだって言ったかよ!」ってね。

[5]@@さんからのコメント(2002年12月23日 16時37分59秒 )
本人によりコメントは削除されました。 2002年12月23日 16時39分16秒

[6]@@さんからのコメント(2002年12月23日 16時41分00秒 )
パスワード
>GIGABYTEのマザーは、立ち上がらないときに何も原因のヒントを与えてくれないからワカンないよ。

システムスピーカは接続しましたか?


>マニュアルも英語だけだし、内容薄いし。。。。

自作っつーのはそんなもんさんと同意見ですね。
辞書くらい引きましょう。中学程度の英語力で十分読めるはずです。
それに内容濃かったら、それこそ読むの大変でしょ。

[7]尋ね人さんからのコメント(2002年12月23日 17時12分34秒 )
パスワード
GA-8GE667 Proって簡単組み立てマニュアルが付いていたと思うけど。
まあBIOSの関係でCeleron2GHz未対応だったら起動しないかもね。

[8]自作っつーのはそんなもんさんからのコメント(2002年12月23日 22時56分31秒 )
パスワード
さっきのちょっと熱い発言はやんわりとらえてくれぃ>ナツさん。
正直、そう思うからなんだけど。

>まあBIOSの関係でCeleron2GHz未対応だったら起動しないかもね。

メーカーページあさったんだけど、対応CPUの表にGA-8GE667 Proはないねぇ・・・
845PEだし、対応してるっぽいんだけどなぁ・・・

にしてもGA-8GE667 Proの製品紹介ページひどいよ。
じゅうたんの床に箱とマザー置いて撮影だもん。

国柄出るねー、メーカーの。

[9]尋ね人さんからのコメント(2002年12月24日 06時04分04秒 )
パスワード
>>845PEだし、対応してるっぽいんだけどなぁ・・・
GA-8GE667 Proは845GE、うちで使っているのはGA-8PE667 Proで845PE。

BIOSで起動不可をやったのはAX4BSでCeleron1.7G使った時、BIOSをアップデートする前はうんともすんとも言わず。もちろんスピーカからも音は出ず。でもってPen4 1.8A使って起動させてBIOSアップデートして初めてCeleron1.7Gで何事も無く起動。まあこんな事もありますからね。

[10]KATAさんからのコメント(2002年12月25日 18時34分27秒 )
パスワード
GA-8PE667 ProUで同じ症状でした、私の時はメモリ(PC2700・バルク品)の相性で、代理店にメールで聞いたところ、「PC2700のメモリーをご利用の際、現在規格標準化途上の為、品質にばらつきが生じております。これらの問題が起因し、メモリーが正常に認識できない問題が起きております。」とのことで、メモリを交換したら正常に動作しました。

[11]自作っつーのはそんなもんIIさんからのコメント(2002年12月27日 22時13分35秒 )
パスワード
>にしてもGA-8GE667 Proの製品紹介ページひどいよ。
>じゅうたんの床に箱とマザー置いて撮影だもん。

>国柄出るねー、メーカーの。
 生産国は、「台湾」と言う国で製造されています。あそこは、製品の紹介で「Q/A」ではありませんよ。ご存知ですか?

 そもそも、購入する前に電子掲示板などで情報を収集してから臨めば良かった物の購入してから文句を垂れるのは「日本人の悪い癖」、なんの目的でインターネットしているの!?

ところで質問者の方は、自作=初心者ですか??

[12]尋ね人さんからのコメント(2002年12月28日 05時05分03秒 )
パスワード
まあマザーボードの検証は最小システムでトライするしかないでしょう。それが一番の早道です。がスペアパーツとしてキープするのは辛いですね。まあ私のPen4のマザーではえらい苦労しましたけど(^^;845PEの時はPen41.8A+256M PC2100 DDR SDRAMですんなり言ったのでラッキーな方だったのかな??最近のパーツショップではCPUの種類やまとめて買った場合、起動しなかったりする場合には相性交換してくれる店もありますのでそんな所で買う事をお勧めしますよ。アプライドはやってますけど。

>にしてもGA-8GE667 Proの製品紹介ページひどいよ。
>じゅうたんの床に箱とマザー置いて撮影だもん。

>国柄出るねー、メーカーの。
うち半導体業界なんで言っておきますが、じゅうたんの床に置いたぐらいじゃ静電気のサージではデバイスは飛ばないですよ。通電前は電源電圧が0VなのでIC内部の保護ダイオード(まあプロセスで出来ちゃう寄生ダイオードも含めて)が働いてそう簡単には飛びません。1KV超えたぐらいならわかりますけどね。おまけ情報です。

[13]1000さんからのコメント(2002年12月29日 17時23分37秒 )
パスワード
以前わたしがここで質問させていただいたのとそっくりな
症状ですね。(^_^;
原因は、にゃんさんが書かれている通りのことでした。

http://bbs.tip.ne.jp/win_slink/103911_12.html

[14]けんけんさんからのコメント(2003年02月06日 02時31分31秒 )
パスワード
私は同じ型番のPC2700の512M二枚差しで起動せずでした。
それぞれ、1枚差しなら問題なく起動するのですが、2枚を一緒にすると、起動しなくなりました。セイテックのチップですがこれも相性の問題なのでしょうか?SPD自動認識に問題があるのではとも考えられないかと思います。

[15]totoroさんからのコメント(2003年05月26日 22時35分05秒 )
パスワード
12Vの電源は挿していますか。挿していないとそのような症状になりました

[16]ゴールドライダーさんからのコメント(2003年06月19日 21時51分49秒 )
パスワード
GA-8GE667 Proにグラフィクボードを付けたいのですが、4×ボードなのですが、マザーボードのジャンパ設定がわかりません、4×にする方法が、自動的になるのですか。
そのまま付けてしてみたら、電源すら入りません。
どなたか教えてください。
また、相性の関係かも知れませんので、相性が良いグラフィクボード知っていたら教えてください。お願いします。

[17]kenntaさんからのコメント(2003年06月20日 07時32分31秒 )
パスワード
GA-8GE667 Pro は、AGP 4X (1.5V)です。
AGP電圧が、3.3V ということは、ありませんか。
それと、この、マザーボードで、S.M.A.R.T.Capabilityの設定項目が、
BIOSのどこにあるか、知っている方、教えてください。

[18]ゴールドライダーさんからのコメント(2003年06月20日 23時51分07秒 )
パスワード
kenntaさん、多分AGPが2× (3.3V)になっていると思います。
初期設定のままです。
3.3Vにする方法知っていたら教えてください。

 【 Winユーザの部屋 一覧に戻る


太陽光発電普及推進協会 裁判を正す会 株式会社松岡


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.