(財)山口経済研究所 裁判を正す会 下関観光コンベンション協会


Winユーザの部屋 一覧に戻る
投稿番号:104412  投稿日:2003年01月05日 01時35分50秒 パスワード
お名前:ぴょこたん

グラフィックボード増設後、画面に出力されません。

キーワード:グラフィックボード GeForce WinFast
コメントの種類 :トラブル相談

キーワード:グラッフィくボード GeFoce4 WinFast コメントの種類 :CPU




はじめまして。

グラフィックボードの増設を試みたのですが、題名で書いた通り増設して
電源を立ち上げてもディスプレイに出力されないでいます。

■使用しているマザーボード
 Gigabyte GA-8IRXP

■今まで使用していたグラフィックボード
 WinFast A170 DDR T/TH(GeForce4 MX440)

■増設の為購入したグラフィックボード
 WinFast A250 TD(GeForce4 Ti4400)

■その他
 キャプチャボード:Canopus MTV1000
 OS:Windows XP

最初は普通にボードの入れ替えを行ったところ、画面に出力されなかった為
今まで使用していたものに戻しました。

戻したところ普通に画面に出力されたので、もう一度入れ替えを行いましたが
やはり出力されませんでした。

次に、キャプチャボードを一度外し入れ替えを行いましたが結果が変わらない
為、今まで使用していたボードのドライバを『使用しない』状態にした後
入れ替えを行いましたがやはり何も表示されませんでした。

マザーボードとの相性等も考え調べてみたのですが、それらしい内容が見つから
ず現在は今まで使っていたボードでマシンを動かしている状態です。

他に試してみることがありましたらアドバイスを下さい。
よろしくお願いします。

[1]おおっさんからのコメント(2003年01月05日 21時37分34秒 )
本人によりコメントは削除されました。 2003年01月05日 21時39分21秒

[2]おおっさんからのコメント(2003年01月05日 21時38分26秒 )
本人によりコメントは削除されました。 2003年01月05日 21時39分12秒

[3]おおっさんからのコメント(2003年01月05日 21時40分33秒 )
パスワード
増設とは、ちょっと違うような・・・

まず、ビデボのファンは回っていますか?

もし回っているならば、モニタとのコネクタ部分の接続異常が考えられます。
もし回っていなかったら、ボードのショートなどが考えられます。

どちらにせよ、初期不良で交換してもらったほうが、
よろしいのではないでしょうか?

いかがでしょう?

[4]fueさんからのコメント(2003年01月06日 02時20分12秒 )
パスワード
マザーのBIOSは買ったグラフィックに対応していますか?

[5]Canopus VS Matroxさんからのコメント(2003年01月06日 12時00分24秒 )
パスワード
WinFast A250 TD(GeForce4 Ti4400)とディスプレイは、ちゃんと接続
されていますか?

ケーブルがちゃんとつながっているか確認してください。

[6]ぴょこたんさんからのコメント(2003年01月06日 23時58分50秒 )
本人によりコメントは削除されました。 2003年01月07日 00時00分41秒

[7]ぴょこたんさんからのコメント(2003年01月07日 00時05分11秒 )
パスワード
みなさん御回答頂きありがとうございます。

>おおっさん
確認したところ、ファンは正常に回っていました。
本日購入したお店に行き動作確認をした際には正常に出力されていた為
購入したグラッフィクボードに不良がなさそうでした。

>fueさん
お店で確認したところ店員の方も『製造元のHPで修正パッチがあるかもしれ
ません』と行ってたので購入したボードに対応しているパッチのようなもの
を当ててみました。正常にパッチが当てられたのか確認することができずに
再度入れ替えを行ったのですが、結果は変わらずでした。

マザーボードのBIOSの対応はどのように確認すればよろしいのでしょうか?

>Canopus VS Matroxさん
ケーブルはしっかりとささっていると思います。
また、ディスプレイの電源がONになっていることも確認していますが、
電源をONにするとに『NO SIGNAL INPUT』と表示され自動的に電源がOFFに
なってしまいます。

[8]KAMEさんからのコメント(2003年01月07日 00時25分46秒 )
パスワード
かなり重量級のヒートシンク&ファンが付いているビデオカードのようですが、
AGPスロットへの差込みが甘いという事は無いでしょうか。
 #某記事には「重すぎてカードがたわみそう」となっています
あるいはヒートシンクが何かのパーツに引っ掛かって差し込みきれていないとか…

ケースを横に寝かして(ボードを安定させて)やるとどうでしょう?

また、検索するとSCSIカードと競合して起動しなかったという症例がありましたが
キャプチャボード以外にPCIスロットにささっているカードはありませんか?

[9]fueさんからのコメント(2003年01月07日 01時04分40秒 )
パスワード
>マザーボードのBIOSの対応はどのように確認すればよろしいのでしょうか?

マザーメーカーHPにBIOS更新履歴というのが載っているので、それで確認することができます。
ただし、載せていないメーカーもありますし、載せていてもすべての更新情報が記載されているとは限りません。

一般に、マザーよりもグラフィックの方が新しい場合はBIOSが認識できない場合があるので、とにかくBIOSを更新してみた方がよいでしょうね。

[10]きっついさんからのコメント(2003年01月30日 16時04分11秒 )
パスワード
CPUは何を使ってますでしょうか?
私はアスロンユーザですが同じような現象にあいました。
グラボをRedeonLEからRedeon9500Proに交換したのですが、BIOS画面さえ出なくなりました。いろいろ調べた結果、電源の容量が足りなかったみたいで、電源買い換えで問題なく起動するようになりました。(ATHLON系は+5Vの容量がつらい・・・)

 【 Winユーザの部屋 一覧に戻る


中国サンネット 株式会社恵峰庵 (株)エフエム山口


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.20 by Rapha.