株式会社ムーブ 有限会社シーバス シーモールパレス


Winユーザの部屋 一覧に戻る
投稿番号:106706  投稿日:2004年10月26日 17時30分59秒 パスワード
お名前:西

MS−DOSモードで再起動する

コメントの種類 :トラブル相談

OS=Win98SE マザー=BX-MASTER

WindowsのDOS窓は正常に使えますが
Windowsの終了から選択出来るMS−DOSモードで再起動する
をクリックすると真っ黒画面のままです。長く待っても変化しません。

フリーズしているのではなく、EXITとキーインすると、また
Windowsで(起動開始)立ち上がります。

突然そうなったので何をしたか考えてみるとLANカードを
交換したことくらいです。
そんなことでトラブルを誘発したのでしょうか?

WinのDOS窓からではダメなソフトがあるので
なんとか復旧させたいと願っています。

対策方法を教えて下さい。宜しくお願いします。

[1]のびさんからのコメント(2004年10月26日 20時15分03秒 )
パスワード
EXITを受け付けるところを見ると、文字色と背景色が黒になってしまい、文字が見えないだけのような気もします。
http://nacelle.info/tips/05009.php
にあるpromptコマンドが役に立ちませんか?

[2]西さんからのコメント(2004年10月26日 21時11分06秒 )
パスワード
のび 様

有り難うございます。
やってみましたが何も変化有りませんでした。

[3]T2さんからのコメント(2004年10月27日 18時33分44秒 )
パスワード
一旦、その怪しまれてるNIC(今回はLANアダプタ)を外してみて下さい。
その上で、同じ様に「DOSモードでの起動」をして下さい。

・・・どうですか?

もしも、その拡張カードを除く事で問題が発生しないのであれば、それが要因として間違いが無いでしょう。

例えば、そのハードウェアとOSとの仲介役である「ディバイス・ドライバ」に問題がある為に致命的(故障するとかではなく、システムの運用に対して・・・という意)な障害を引き起こす事がしばしばにあります。
と、言うのは、Dドライバは、Level0(zero)という、カーネルに密接な立場にあるので、システムに深く影響してしまうからなのです。

それが原因でシステムに悪影響が起きていると考えられた場合、該当するWebサイト(製造者のサイト)のダウンロード・ページにて、アップデータや訂正版ドライバが配布されている可能性がありますので、探してみて下さい。

ではぁ。。。

[4]西さんからのコメント(2004年10月27日 20時32分48秒 )
パスワード
T2 様

掲示板を読むのが遅れ失礼しました。
いまから確認作業にかかります。後ほど結果報告します。
有り難うございました。

[5]西さんからのコメント(2004年10月27日 20時59分02秒 )
パスワード
LAN/SCSI/SOUNDのPCIバス全てを空にしてテストしました。
なんら変化は有りませんでした。
有り難うございました。

[6]さんからのコメント(2004年10月27日 22時55分36秒 )
パスワード
640x480時のモニター調整が狂っていて、下のほうにある文字が表示内に入ってくれないのかもしれません。
モニターの調整を確認されてはいかがでしょうか。

[7]さんからのコメント(2004年10月27日 23時00分56秒 )
本人によりコメントは削除されました。 2004年10月27日 23時01分50秒

[8]西さんからのコメント(2004年10月31日 16時28分04秒 )
パスワード
OSの上書きやレジストリーのリストアなどやってみました。
何も変わりません。OSをクリーンInstallすれば良いのは
わかっていますがDOSだけの不便なのでがまんが優先です。

もうすぐ掲示の順番も下がり忘れさられますが、そのうちどなたかヒョコット
覗かれた時に『なんだ簡単だよ』とおっしゃる方はぜひ書込みをお願いします。
『溺れるもの藁をもすがる』心境です。
定期的にチェックにきます。

相変わらず真っ暗な画面にEXITとキーを叩けば立ち上がって
何事も無かった様にWINの画面にもどります。

[9]うさだまにあさんからのコメント(2004年11月01日 11時09分42秒 )
パスワード
フロッピーで起動ディスクを作成し、MS-DOSを起動するとどうなるでしょうか。

正しく表示されるようならWindowsの設定の問題でしょうし、MS-DOSモードと
同じであればモニターまたはグラフィックカード側の問題と考えられるのでは
ないでしょうか。

[10]西さんからのコメント(2004年11月01日 12時51分26秒 )
パスワード
うさだまにあ さん

有り難うございます。
起動ディスクから通常どおり正常に起動できます。

グラフィックカードを交換してみます。
またレポートします。

[11]さんからのコメント(2004年11月01日 13時33分56秒 )
パスワード
うさだまにあさんの解説とは逆のような・・・
起動ディスクから立ち上がるのであれば、モニターやグラフィックボードではないのでは?

[12]西田 健二さんからのコメント(2004年11月01日 14時03分18秒 )
パスワード
うさだまにあ さん/あ さん/ほかの皆様

あきらめていたのに多くの回答指導を頂き感謝しお礼申し上げます。

うだまにあ さん の指摘に基づきグラフィックカードを交換しました。
あっけなく直りました。

カードの故障ではないことはベンチテストや
動画の再生など正常でしたから、そう言えると思います。

いま交換したカードをセットしたとき画面が出ませんでした。
よく見るとAGPバスに良く刺さっていません。金具が挿入量を制限していました。
ネジの馬鹿穴の分を可能な限りずらして再度セットすると正常です。
そして
終了にて『MS−DOSで再起動する』を選択すると正常でした。
もう最初のカードには戻しません。

素人判断ですが、
最初のカードも良く差し込まれないでタマタマ動作していたのだと思います。

こんなことが、こんな症状になるなんて『いい経験』をしました。

本当にあきらめていたのに、その後も書込みをしていただいた皆様の
おかげです。
クリーンインストールするかな???と少し傾きかけていたので
もうすごく嬉しいです。

有り難うございました。


[13]うさだまにあさんからのコメント(2004年11月01日 19時38分50秒 )
パスワード
とりあえず解決したようでよかったですね。

ただ、あさんもコメントされているように起動ディスクだと正常なのであれば
ハードではなくソフト(Windows)側に問題があったと考えられます。

今回の場合、グラフィックカードの交換で解決したのはカードの交換に伴って
グラフィックドライバが更新されたために表示設定等がが変更または初期化
されたためとも考えられますので、再度、元のグラフィックカードに戻せば
正しく表示される可能性もあります。

[14]西さんからのコメント(2004年11月01日 21時10分07秒 )
パスワード
皆様

外したカードを他のPCに入れてチェックしました。
やっぱり全て正常でした。
差し込み不良は偶然でしたね。素人はイランこと文字にしてはいけません。
すみませんでした。

従って”うさだまにあ 様”の御指摘の検証が必要ですが
もう順調なので問題のPcに元のカードは入れたくありません。

結果を知りたい方もいらっしゃると思いますが、これで許して下さい。

[15]のびさんからのコメント(2004年11月02日 09時04分05秒 )
パスワード
差し込み不良の可能性、まだ残っているのではないですか?
実際に新しいカードも刺さらなかったという事実もあるわけですし。

> もう順調なので問題のPcに元のカードは入れたくありません。
私は修理屋ですからこういった場合は元のカードを入れて検証しますが、
もちろん他人に同じことを強制は出来ないわけで…
とにかく、直って良かったですね。

今更ですが、グラフィックドライバの再インストールはされたのでしょうか?

[16]西さんからのコメント(2004年11月02日 09時55分43秒 )
パスワード
皆様

大変にお世話になったのに、『知らぬ顔の半兵衛』は夜眠れなくなりました。
懺悔いたします。誠に誠に申し訳有りません。

まず1・・マザーボードの種類を間違えて表記しているのに今気づきました。
     A−open AX64PRO でした。複数所有で勘違いしました。

つぎ2・・LANカードと一緒にグラフィックカードも交換していました。
すっかり忘れていました。

検証1・・うさだまにあ 様 御指摘確認
問題解決後、再度問題発生時のカードに交換して再現性が有るか検証しました。
・・・差し込みも良くチエックして確認→→起動異常は再現してしまいました。
・・・もう一度解決したカードをいれました。→→1発正常です。

・・・問題のカードは他の(BX-Master/830CF/AK-73PRO)では全て正常です。
・・・所有のカード7枚を全て検証しました。以下のとおりです。

検証2・・カードの系統が違う事にやっと気づきました。
     GeForce256系5枚は全て最初に質問投稿した現象が再現します。
     MX2-200/MX2-400はいずれも1発で正常なことを確認しました。

検証3・・GeForce256系は必ず異常が発生しました。
     皆様の御指摘のドライバーの事もあるので毎回ドライバーは
     上書きしました。それでも症状は同じで治りませんでした。

考察・・素人判定は、もう懲りましたが

このAx64ProにはGeforce256は使えないという結論です。
LANと一緒にグラカードを交換した後MS−DOSモードでの使用が
なかったので異常に気づかなかったものと思います。
そしてある日大騒ぎしてしまいました。

もう、これ以上AGPの抜き差しをするとコンタクトが甘くなって
違うトラブルを起こしそうです。
カードエッヂの金メッキも心なしか薄くなった様な?気がします。

トラブルが起こる原因を自身で作っていたのに、すっかりやったことを
忘れていて究明に手間取りました。
いっそ、画面が出ないとか色がへんだとか使い物にならない現象なら
もう少し早く対処出来たとおもいます。

MS−DOSの再起動だけが出来ない、ことと結びつけるのは
素人の私には後100年経験積んでも無理なことでした。

でも、現在快適に動作を継続しているので嬉しいです。
3.5FDから起動しなくて良いし当たり前の快適に浸っています。

ほんとうに本当に有り難うございました。
また間違いだらけの報告をお許し下さい。







 

[17]でろりんさんからのコメント(2004年11月02日 14時11分47秒 )
パスワード
手持ちのパーツがいくらかおありのようですが、Win98SEがインストール
できる容量のハードディスクで遊休品はないですか。

あれば、現行ハードディスクと置換して問題のグラフィックカードで
Win98SEをクリーンインストールしてみたらどうでしょう。
それで同様の不具合が生じればご推察どおりの結論ということでよいかと
思います。

確たる根拠はないのですが<、検証作業時にドライバを「再インストール」
ではなくて「上書き」されておられるようですしドライバ起因でないとは
言い切れないように思います。

ドライバを再インストールしたとしても新規でない場合に前回の影響を
まったく受けないかというと、既に不都合が生じている環境での話なので
よくわかりませんしね。

 【 Winユーザの部屋 一覧に戻る


ひかりちゃんを救う会 旬楽館 陣屋


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000-2004 Tips. All Rights Reserved.◇  DB-BBS-system V1.25 by Rapha.