株式会社恵峰庵 有限会社 ヤスイ (社)下関青年会議所


Winユーザの部屋 一覧に戻る
投稿番号:106729  投稿日:2004年11月10日 00時07分24秒 パスワード
お名前:MAC

Ethernet 破損?

キーワード:lan
コメントの種類 :ネットワーク

はじめまして。
ご意見伺いたくお願いいたします。

昨日まで動作していたものが本日突然、接続できなくなりました。
症状は、
lan接続が検出されません。
ネットワークケーブルが接続されていませんというメッセージが出ます。
昨夜電源を落とすまでは通常に使えてました。

ethernetアダプタはオンボードの
realtek RTL 8139/810X Family PCI FAST Eathernet NICとなっています。
デバイスマネージャでは正常認識されています。
念のため、OSの再インストールもしてみました。(メーカーリカバリーCDにて)
しかし効果なし。
ドライバーも正常に認識されているようです。

過去ログを参照してみて、
ping www.yahoo.co.jp
ping 203.141.35.113
という2つを試してみましたが、
順にunknown host unreachable、となります。
TCP/IPの設定がかわってしまったのでしょうか?
それともオンボードネットワークアダプタが故障でしょうか?

今は所有のマックから接続していますが、こちらからは正常に接続できます。
mac - OK
win - NOT
です。
つなぎかえはモデム-ハブでPCとMACをつなぎかえてみています。
モデム直にPCを試してみましたが、リンクのランプはつきません。

yahoo BB 8M
windows2000
fujitsu のFMVです。

[1]Tarmacさんからのコメント(2004年11月10日 01時20分33秒 )
パスワード
FMVっていってもピンキリだね、というのは置いておいても、
デバイスマネージャで正常に認識されていて、リンクが点かないのであれば
故障の可能性が高いだろうね。デスクトップならケースを開けてボードを見て
何らかの異常が見えれば間違いなく故障。もっとも部品内部の故障が外部に
見えるほどのトラブルの場合に限られるチェック方法ですが。

[2]のびさんからのコメント(2004年11月10日 07時47分14秒 )
本人によりコメントは削除されました。 2004年11月10日 08時24分56秒

[3]のびさんからのコメント(2004年11月10日 08時25分20秒 )
パスワード
ずいぶん遠いところにpingを打ったのですね。近いところから、具体的には
1.ループバックアドレス(127.0.0.1)
2.自分のIPアドレス
3.LAN内の他PCのIPアドレス
4.(あれば)ルータのIPアドレス
5.自分のプロバイダのIPアドレス
と打っていくと、どこにトラブルがあるか分かります。まあ今回はNIC故障の可能性が高いでしょうが、覚えておいて損はありません。

ハブをお持ちとのことですが、PCとハブを繋ぐとLinkのランプはつくのですか?クロスとストレートの違いは問題ないですか?

[4]MACさんからのコメント(2004年11月10日 09時40分52秒 )
パスワード
コメントありがとうございます。

すみません機種名途中で送信したようです。
FMV-6000CL2sというやつで、duron 900mhzで、NICはオンボードです。
pingについて確認の順もありがとうございます。知りませんでした。

>ハブをお持ちとのことですが、PCとハブを繋ぐとLinkのランプはつくのですか?
クロスとストレートの違いは問題ないですか?

PCとハブをつないでみましたが、ハブのlinkランプはつきません。
ちなみにいろいろつなぎ変えてみましたが、
mac-ハブ
mac-モデム
の場合、linkランプは点灯します。
また、ケーブルをmacに使っているものと交換して差し替えてみましたが、
やはりmac-ハブ、mac-モデムは点灯し、PCからはどちらもlinkしていないようです。

クロスとストレートの違いは大丈夫だと思います。
しかもそのケーブルで今まで使えてたので、大丈夫かと。。


lanポートの故障かな。
これ以上さすとこないけど、オーディオカード抜いて
PCIのアダプタでも試してみようかと思います。

[5]Tarmacさんからのコメント(2004年11月10日 12時34分24秒 )
パスワード
CLかぁ‥。あまり意味は無さそうだが、オンボードだとBIOSで無効にして再起動後に
有効にして試してみるというのが残る位でしょうね。ただ、LANのトランシーバ周りの
故障かコネクタ周辺の半田抜けだとしたらどっちにしろ修理依頼かLANボード追加で
今後は使った方がいいかもしれません。修理に出すより安そうだから。
(その場合、オンボードLANをBIOSで無効にしといた方がマル)

[6]MACさんからのコメント(2004年11月10日 15時17分52秒 )
パスワード
コメントありがとうございます。
CLかあ、っていうところが気になりますが、
何の含みなんでしょう?教えて頂きたいです。
内臓サウンドアウトも急にノイズが乗るようになって、
なんだか不思議なマシンです。
そういうところが含みなんだろうか。。。


昨日突然使えなくなったので、前日に何があったのか考えてみましたが
特になにもなかったように思っています。
ただ、以前からマレに起こっていたのが、スタンバイから復帰すると
ネットワークにつながらないということはありました。(毎回再起動してました)
一昨日深夜にスタンバイで休止して、数時間後(翌朝)に立ち上げたら
ネットワーク未検出でしたので、いつもどおり再起動して見ましたが、
それでもネットワークにつながらない。(ケーブル接続を認識しない)
という感じでした。

安いLanボード買って帰ろうかな。

[7]Tarmacさんからのコメント(2004年11月10日 17時29分51秒 )
パスワード
あ〜失礼しました。特にこれといった含みはありません。
単に省スペース機のあの系列ね、という思いがよぎっただけのことですので。
省スペース機はメンテの得手不得手が出やすいのでハード周りのチェックは
アドバイスし難いな‥というのはありますがその程度です。

[8]mukiさんからのコメント(2004年11月10日 18時29分56秒 )
パスワード
まれにだと思いますが、NICの差込口での接点不良があるようです。
メーカーはバラバラですが今まで3台同じような状態に出くわしています。
NICがオンボードの場合空きスロットルに増設、ボード、カードが取替
可能の場合、付け替えで今現在動作はしています。

[9]のびさんからのコメント(2004年11月10日 18時43分05秒 )
パスワード
> これ以上さすとこないけど、オーディオカード抜いて
> PCIのアダプタでも試してみようかと思います。
USBのアダプタはいかがですか?

[10]macさんからのコメント(2004年11月10日 21時59分29秒 )
パスワード
みなさんこんばんは。
いろいろ意見ありがとうございます。
結局、最安値のlanボードを購入して試してみましたところ
難なくネットワークが認識され、linkしました。
なんだったんだろう?
お騒がせしました。

USBのアダプタも考えましたが、結局PCIボードにしました
安かったんで。。。

[11]xさんからのコメント(2004年11月10日 22時54分29秒 )
パスワード
>内臓サウンドアウトも急にノイズが乗るようになって、

それは重要なポイントだと思う。
特に一定の周波数を中心とする単調な異音が聞こえるという症状なら
電源系の異常が考えられます。

もしそうなら早めに修理しないと次から次へとトラブルに悩まされるかも
一度、一式サービスセンターに持ち込んで、修理の見積もりだけ頼んで
みたほうが良いと思う

[12]MACさんからのコメント(2004年11月11日 09時04分53秒 )
パスワード
ありがとうございます。
ノイズはチリチリノイズと、ジーっていうノイズの中間みたいな音です。
問題あるかもしれないですね。

いろいろ調べて見ます。
ethernetはとりあえず解決したので、今回はこの辺で。

ありがとうございました。

 【 Winユーザの部屋 一覧に戻る


下関自動車整備協同組合 中嶋商店海産部 尚美堂


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000-2004 Tips. All Rights Reserved.◇  DB-BBS-system V1.25 by Rapha.