株式会社恵峰庵 下関観光コンベンション協会 御所車


Winユーザの部屋 一覧に戻る
投稿番号:106783  投稿日:2004年12月03日 14時28分14秒 パスワード
お名前:キャラメル

インターネットに突然接続できなくなっ

キーワード:インターネット 接続 プロバイダ
コメントの種類 :トラブル相談

こんにちは
つい先日までブロードバンドルーターを介してインターネット接続
していましたが、昨日いきなり、接続できなくなってしまいました。
とにかく、本当にどのように対処したらいいのか分からず困っています。

現在の環境は以下のようになっています

PC::FMV-deskpower L50G
OS:WindowsXP(SP-1)
プロバイダ:nifty
モデム:MSIV(40モア)
 http://www.ntt-west.co.jp/kiki/consumer/flets/modemms4/index.html
BBルーター :コレガ 型番:CG-WLBARGTSCW
 http://www.corega.co.jp/product/list/router/wlbargtsc.htm

これまで、フレッツADSL(NTTレンタルのモデム)でインターネットに
接続をしていました。またこれらの接続については、
二つのプロバイダに契約していて、それぞれ
姉と母でそれらのniftyとbiglobeを使い分けていました。

ということで、少々意味が分からなかったのですが、当初ルーターの設定は
マルチPPPoEなのかな?と思って、取扱説明書通り、二つのプロバイダを
それぞれアカウント1,2として設定していました。
また、セットアップウィザードではniftyを登録して、
設定は完了し、これまで半年くらい普通にインターネット接続が
出来ていました。

ただ、姉が新しく家庭をつくりまして、そちらの家で先日ごろから
biglobeのアカウントで接続を開始したようなことを言っていました。

このことは、今私が使っているパソコンの接続が出来なくなってしまった
ことと、関係があるのでしょうか?

とにかく、昨日の夜は、もう一度、ルータの設定をし直してみたり、
色々、biglobeの接続を削除してみたり、とか頑張ってみたのですが、
とうとう、何をどうすればいいのか全く分からなくなってしまいました。

また、ルータの設定画面よりセットアップウィザードをもう一度試してみた
ところ、「最後に、正常にテストが終了しました」
という画面にもならず、失敗したとも言われず
とにかく、すごく長い時間(一時間くらい)チェックしているような感じで
またされたあげく、また、元の画面にもどるだけ、ということを
くりかえしてしまいました。
これは、コレガのルータの設定ですので、うまく説明できていなければ
訳分からないかもしれません。

説明するために、どのような情報が必要なのか分からないのですが、
何かご指示いただければ、なるべくすぐに調べてみます。

どなたか、何か教えていただけませんか?

どうぞよろしくお願いします。

[1]キャラメルさんからのコメント(2004年12月03日 14時49分21秒 )
パスワード

すごく質問がわかりにくいかと思います。
昨日やってみたことのうち、意味はよく分かっていないのですが、
Pingが通るとか、通らないとか?
ping 数字 
という形で、これは色々な数字(IPアドレスとか、DNSアドレスとか)
打ち込んでみたのですが、
何がどうなっているから、いけないとかが分からなかったのです。
ただ、他のページで勉強させてもらって、
pingが通っているかいないかで、ハードに問題があるかどうかが
わかるということですので、
もう一度うちに帰って試してみて、これのメッセージを見ていただこうかと
思いました。

すごく抽象的で申し訳有りません。



[2]けんいちさんからのコメント(2004年12月03日 18時16分59秒 )
パスワード
ルーターの電源を引っこ抜いて数分放置であっさり繋がる事も有りますから
試して見て下さい(試しましたか?)

[3]サラリーマンさんからのコメント(2004年12月03日 20時01分40秒 )
パスワード
説明が全く理解できない

基本1
LANケーブルを一旦外して付け直す

基本2
けんいちさんも書いてますが、ルーターの電源を一旦Off
それでも接続しない場合は・・・

それでもだめなら
基本3
とりあえずコマンドプロンプトから
IPCONFIG
と入力
出てきたDefault GatewayのIPアドレスに対して
Ping ***.***.***.***
と入力してどんな返事が返ってくるか
対処方法はそれからだなぁー

[4]キャラメルさんからのコメント(2004年12月03日 20時24分24秒 )
パスワード
けんいちさんお返事ありがとうございます。
試していません!早速、うちに帰ったら試してみます。

ちなみに、LAN接続をしめす、ランプの点灯には変化が有りませんでした。

[5]キャラメルさんからのコメント(2004年12月03日 20時28分40秒 )
パスワード
サラリーマンさんコメントありがとうございます!
まず、LANケーブルは昨日付けたりはずしたりを繰り返していたので、
それはやってみたことになりますね、
ただ、電源は切ってません!ですので
まずそれをやってみます!
そうしたら
-----------
IPCONFIG
と入力
出てきたDefault GatewayのIPアドレスに対して
Ping ***.***.***.***
------------
ですね、昨日試してみて、全く意味が分からなかったので
スルーしてしまったのですが、ちゃんとメモってきます!!

ご指示本当にありがとうございます

[6]畑の中さんからのコメント(2004年12月03日 23時35分49秒 )
パスワード
私もYahoo BBをつかっていて同じようになったことがあります。
前日までは問題なかったのに、ある日突然インターネットに接続できなくなりました。

色々と試しましたが結果としてはルーターのWAN側のIPを開放し、再度WAN側のIPを取り直したら、
問題解決できました。

ご参考になれば幸いです。

[7]ハッスルハッスルさんからのコメント(2004年12月04日 10時27分21秒 )
本人によりコメントは削除されました。 2004年12月04日 12時00分23秒

[8]ハッスルハッスルさんからのコメント(2004年12月04日 12時00分46秒 )
パスワード
後発ですが、

@ルータが設定できた、と 言う事は、物理的にPC⇔ルータ間 OK!!

Aルータの設定画面のどこかに 現在の接続状況など
 確認できる項目の画面があるはずです。       
 (通信中や接続中とか 表示されるはず)

Bnifty,biglobe 2セッション 同時接続でしょうか?

 >ただ、姉が新しく家庭をつくりまして、そちらの家で先日ごろから
 > biglobeのアカウントで接続を開始したようなことを言っていました。

 妹さんがすでにbiglobeで 接続されているのでしたら、キャラメルさんの
 家からはbiglobeには接続できないはずですが、
  (2箇所から同時に接続出来ない)

Cもう一度、ルータを初期化して niftyのみで接続を確立してみては
 いかがでしょう?
 私も、先日 はじめてコレガのルータ(有線タイプ)を設定しましたが
 なんか 分かりにくかったです。
 (いつもはヤマハのルータばかりなので)

それでは ご検討を祈ります

[9]キャラメルさんからのコメント(2004年12月04日 13時59分07秒 )
パスワード
畑の中さん、ハッスルハッスルさんコメントありがとうございます。
まず、昨夜確かめてみたこと。

ルーターとモデムの電源を一旦Offにしました。数時間放置して、
ルーターを取り付け始めたときのように
順に電源を入れていました。

すると!
ADSLモデム(MSIV)のランプのうち、INITランプ(橙)と
ADSLランプ(消えそうな緑色)がずっと点滅したまま消えません。
取説によると、ADSLモデムの設定のうち、接続モードが拡張自動設定
になってしまっているとか・・・。
そこで、しばらくまっても何ら変化がなさそうでしたので、
取説に従い、とりあえず、ルーターを介さずパソコンに接続し、
ブラウザでADSL本体へアクセスしました。
ちなみに、この際、電源とLANのランプはついています。

まず、ADSLの設定を確認したのですが、自動設定になっており、
拡張・・ではありませんでした。
ですので、何かおかしくなっているのかと思い、再起動をかけてみました。

ところが、何ら変化がありませんでしたので、モデム本体の後ろにある、
初期設定軌道スイッチ(INIT)を5秒以上おして、ADSL, INIT, LAN
のランプが点灯することを確認しました。

しかし、やはり、INIT, ADSLのランプは変わらず点灯したままでした。

この状態で、機器状態情報を見てみると、接続待ちということで、
やはりネットにはつながらず。

モデムの故障でしょうか?

コマンドプロンプトから
IPCONFIG  と入力
Ethernet adapter:ローカルエリア接続2
connectgion-specific DNS soffix :
IP address          :192.168.0.2               
Subnet Mask          :255.255.255.0              
Default Gateway :
という感じで、、Default Gatewayには何もかかれていませんでした
一応
pingにIP addressをいれてみたところ

Request timed out:
の応答が4回
Packets:sent=4, Received=0, Lost=4 (100% loss)

となりました。
subnet maskも同じような感じで
Destination specified is invalid

といかにもつながってません的なメッセージなのでしょう(T_T)
もちろん、意味はよく分かっていませんが、
とりあえず、NTTに電話してみます。

どうして、いきなりこういう事になってしまうのか、
なにか対策が有るようなものなのでしょうか?

でも、こういうトラブルは突然ぽいですね。
みなさま、どうか教えていただけないでしょうか。

よろしくお願い致します。

[10]キャラメルさんからのコメント(2004年12月04日 16時37分26秒 )
パスワード
NTTの人に聞いてみたところ、
接続がおかしいところはないかということで。
確かめたところ・・
色々いじっている最中にスプリットから
電話へつなぐ線とモデムへつなぐ線を間違えていました。

これで、ADSLの方はまったくもんだいないのですが、

それなのに。
やっぱりつながらない・・。
やはり、ルーターの接続を初期化して、初めから設定し直そうと思っています。

なんだか、一人で墓穴を掘って、さらに転がっているっていう感じです。
混乱させている感じもしており、
申し訳有りません。 




[11]さんからのコメント(2004年12月20日 13時44分58秒 )
パスワード
もう解決していたら余計な話だが、
漏れが思うには

・コレガのルータは無線LAN使ってますか?
・もしそうだとしたら、LANカードとルータ間の通信に暗号化がかかってたりしませんかね?

まあ、↑の場合はルータの設定を初期化するか、暗号化したコードを思い出すしかないけどな。
また、コレガのルータは偶に一時的に接続できなくなる場合がある。と言うのを聞いた事があるがその場合はOSを再起動すれば良いみたいだ。

余計話だったらスマソ

[12]さんからのコメント(2004年12月20日 13時52分31秒 )
パスワード
http://news.goo.ne.jp/news/infostand/it/20040701/1353202.html
↑これ確認した?

 【 Winユーザの部屋 一覧に戻る


株式会社三和 小川うに株式会社 井上書店


この投稿に対するコメント
コメント:

HTMLタグは使えません。改行は反映されます。
http://xxx.xxx/xxx/xxx や xxx@xxx.xxx のように記述すると自動的にリンクがはられます。

お名前:(省略不可)
削除用パスワード:(省略不可8文字以内)
メールアドレス:(省略不可)
URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



チップス

Copyright(C) 2000-2004 Tips. All Rights Reserved.◇  DB-BBS-system V1.25 by Rapha.