Winユーザの部屋一覧に戻る
投稿番号:47590 投稿日:2000年03月30日 10時37分04秒  パスワード
お名前:SNM
 

レジストリチェッカーでアクセスエラー

キーワード:レジストリチェッカー P3V4X

コメントの種類:トラブル相談


Win98起動後にレジストリチェッカーが、
 システムレジストリアクセス中にエラーが発生しました。
 再起動して、システムレジストリを修復します。
と表示されます。再起動してもまた同じようにエラーがでてしまい
何回も再起動しているとOSが壊れていってしまいます。
このようなことがセットアップ直後から3回に2回ぐらい発生しています。
なんとかならないでしょうか。なお、scanregを起動させても同じエラーがでます。

<構成>
MB:ASUS P3V4X
CPU:P3-600EB
Memory:128(PC133)
OS:WIN98


さんからのコメント(2000年03月30日 10時58分53秒)
           パスワード

P3V4X+600EBでFSBは133ですね。

わたしのまえつかってたアポロのMBは
FSB137超えると動揺のエラーが頻発してました。

デュルゾーガさんからのコメント(2000年03月30日 11時21分55秒)
           パスワード

それってCHAINTECHのかにマークPLL搭載のマザーボードでも
FSBが152MHzまでしかないのも関係あるんでしょうかね。
つまり高FSBはだめだと。
Apollo133AのIDEコントローラーがだめなのなら
Ultra66やHotRod100などを使えばどうにかなりそうな気もしますが。

なお、SPAM対策のため省略不可のメールアドレスは適当です。

SNMさんからのコメント(2000年03月30日 15時54分34秒)
           パスワード

レスありがとうございます。
とりあえずFSBを133MHzから下げて585MHz駆動にしてみたら、エラーもなく安定しているようです。
このチップはちゃんとFSB133対応でカッパーマインも使えると書いているのに・・・
これじゃ600MHzを買った意味ないよー

ぷーさんからのコメント(2000年03月30日 15時57分11秒)
           パスワード

考えられるのは、高いFSBのクロックで使っていて、エラーが出ると思います。
そんなときは、FSBのクロックを66MHz〜100MHzで正常動作するかやってみてください。

さんからのコメント(2000年03月30日 16時15分36秒)
           パスワード

IDEクロックはFSBの1/4になってますか?

こんな話もあります。
アポロマザーで使用してて、FSB137以上で同様のエラー、と書きましたが
MBのみ440BXに交換したらFSB160まで行けるようになりました。

SPAM対策って、なんでしょうね?

さんからのコメント(2000年03月30日 16時17分12秒)
           パスワード

訂正。
>IDEクロックはFSBの1/4になってますか?
PCIクロックはFSBの1/4になってますか?
おんなじことですけど。

SNMさんからのコメント(2000年03月30日 16時21分05秒)
           パスワード

ありがとうございます。
FSBが高いと不安定になってしまうのはちょっと残念です。
FSB133から低い値でなるべく高く、かつ安定しているFSBをいま模索中です。
何MHz分無駄になってしまうのか・・

デュルゾーガさんからのコメント(2000年03月30日 18時00分18秒)
           パスワード

>犬さんへ

SPAMとはうざい広告メールのことです。

さんからのコメント(2000年03月31日 08時14分00秒)
           パスワード

それから、IDEケーブルは、ATA66用でしょうか?

>デュルゾーガさん
ひとつ利口になりました。ありがとうございます。

SNMさんからのコメント(2000年03月31日 12時07分58秒)
           パスワード

>犬さんへ
ハードディスクはATA33モードで使用(ATA66を無効に設定済)しておりますので、
IDEケーブルは普通のものでかまわないと思います。

安定するまでFSBを変えていった結果、結局CPUが533MHzになってしまいました〜(;;)
600MHzで使用するにはマザーを変えるしかないだろうなあ・・・

さんからのコメント(2000年03月31日 12時26分34秒)
           パスワード

ワンワン(泣)
FSB118MHzですか。

ATA66のケーブルをもし持っておられるなら、ATA66モードで
試してみるのもよいかと思います。(ダメもとで、ね)

PCIクロックも、33MHzになっていることを確認されてるでしょう。

全てに問題が無ければ、販売店に相談されてみては。
もしかしたら、不良品かもしれません。



この投稿に対するコメント

コメント:HTMLタグは使えません。改行は反映されます。


お名前:(省略不可)

削除用パスワード:(省略不可8文字以内)

メールアドレス:(省略不可)

URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.10