Winユーザの部屋一覧に戻る
投稿番号:54427 投稿日:2000年11月01日 01時39分51秒  パスワード
お名前:MOKU
 

拡張パーティション内の論理ドライブが全て吹っ飛んだ

キーワード:Windows98SE Windows2000 論理ドライブ 拡張パーティション

コメントの種類:トラブル相談


現在、Athlon1.1Gでマシンを組んでOSを入れている途中で、とりあえずWin98SEを入れて
ある程度環境が整ったら他の論理ドライブにWin2000とWinMeを入れようという計画で、
Win98SEの作業をしていました。

まず、Win98SEでLANを使えるようにしてセカンドマシンとなった今までのメインマシン(Win2000)から
LAN経由でバックアップデータをコピーしました。
このバックアップデータですが、以前にMOにそのままパックアップして一部のファイルの名前が化けた
経験があり、それを避けるために数百MBから1GB強の巨大ファイルに圧縮してバックアップをして、
そのファイルを消さずにセカンドマシンのハードディスクに残しておいたものです。
それで、当然このままでは使えませんので、これの解凍作業をさせました。

このとき、LANで共有させていたセカンドマシンなんですが、メインマシンにHDDを流用したため
OS(Win2000)を再インストールした直後でサービスパックが当てていなかったので、
この待ち時間についでにサービスパック1を当てる作業をしました。
そして、サービスパックを入れるときの再起動の時に、巨大圧縮ファイルの解凍作業をさせていたはずの
メインマシンから、ブート時のSCSIデバイススキャンの音(CD-ROMドライブ等の作動音がする)が聞こえたので、
ディスプレイを切り替えて(2系統の入力をメインマシンとセカンドマシンで切り替えて使っている)見たら
いつのまにか再起動していたのです。

これだけなら、被害はたいしたことはないのですが、この後、OSが立ち上がらないので起動ディスクから
FDISKでハードディスクをのぞいてみると、OS(Win98SE)の本体の入っている論理ドライブ(F:)と
先ほどコピーしたバックアップデータが入っている論理ドライブ(H:)などがある
約35GBの拡張パーティション(HDDは1台なのでこの一つのみ)内の全ての論理ドライブ(D:〜H:)が、
まるでFDISKで拡張パーティションを作成した直後みたいにきれいになくなっていたのです。
(基本パーティション(C:)は、ブート処理専用の領域(約500MB)でこれは無事でした)

この事態が起こったときは、すでにセカンドマシンのバックアップデータを消してしまったあとで
ちょっとこたえました。MOやCD−RやCD−RWに主要なデータをバックアップしていて、
本格運用前だったので、被害はたいしたことはないのですが、バックアップをとっていなかったデータは
作り直すため手間がかなり増えてしまいました。

そこで、皆さんに質問ですが、勝手に論理ドライブが開放される不可思議かつ凶悪なこの
現象の情報でなにかありませんでしょうか?

メインマシンの構成ですが、
CPU:Athlon 1.1GHz
MB:ABIT KT7-RAID
MEMORY:PC100-CL2 256MB
VIDEO:Millennium G400MAX AGP
SOUND:SB Live! Platinum
LAN:corega FEther PCI-TXM
SCSI:Adaptec ASC-29160 bulk
HDD:IBM DDYS-T36950N
CD-ROM:Plextor PX-40TSi
DVD-ROM:Pioneer DVD-304S
です。

セカンドマシンの構成ですが、
CPU:旧Athlon750MHz
MB:MSI K7Pro
MEMORY:PC100-CL2 256MB
VIDEO:Voodoo3 3000 AGP bulk
LAN:PLANEX ENW-9501-F
SCSI:Adaptec AHA-2930U2
HDD:IBM DNES-309170W
HDD:IBM DMVS18N
DVD-ROM:Pioneer DVD-303R
CD-RW:Plextor PX-W124TSe
MO:Fujitsu MCE3130SS
です。



T.Sasakiさんからのコメント(2000年11月01日 20時01分14秒)
           パスワード

RAID だから?? 僕はオンボードでRAIDがついてるマザーボードは使ったことが無いので、RAID が原因の可能性はおいといて、それ以外でしたら

  1) 32GB の壁
  2) 拡張パーティションの種類が違う(0x0f で確保されてない)

かなぁ。でも Linux の fdisk で作業していたとかじゃなさそうなので、2) は可能性低いですね。やっぱり RAID 関係なのかなぁ。あ、でも HDD 1台だし、標準の IDE インターフェイスに接続してたのかな。

MOKUさんからのコメント(2000年11月01日 20時55分49秒)
           パスワード

HDDですが、これはUltra160SCSIのハードディスクで、標準のIDEとRAIDインターフェイスは使っていません。
(BIOSで無効にしています)



この投稿に対するコメント

コメント:HTMLタグは使えません。改行は反映されます。


お名前:(省略不可)

削除用パスワード:(省略不可8文字以内)

メールアドレス:(省略不可)

URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.10