Winユーザの部屋一覧に戻る
投稿番号:54487 投稿日:2000年11月03日 00時59分33秒  パスワード
お名前:もっち
 

SE6 i815について教えてください


コメントの種類:マザーボード


オンボードのVGAとSOUNDを使わないで別のVGAカード、PCIカード
で動かしたいのですがどうもうまく動きません・・・
VGAはWINDOWSロゴ画面になるとディスプレイが落ちてしまいます。
SOUNDはインターネットに接続できなくなります

VGA:G400
SOUND:YMF724


どっちに転んでも同じさんからのコメント(2000年11月03日 15時53分30秒)
           パスワード

>SOUNDはインターネットに接続できなくなります

どうやってsoundでインターネットに接続しているのでしょうか?
PPP接続したときの電話回線の音をSoundカードでデータ取り込みをした後に
PPP接続ソフトにデータを渡しているとか?

素直にモデムをつかったほうが。インターネットに接続するときに無用な
混乱をしなくてすみますよ。

renさんからのコメント(2000年11月03日 23時29分48秒)
           パスワード

指しているボードがIRQをうまく使えていないという事はないですか?

VGAは、ドライバのバージョンを変えてみるとか、BIOSのほうからIRQの制御が出来ればやってみるなど
サウンドカードは、刺すとモデムがうまく動かないと言ったような事ならば、これもIRQを疑ってみて、
刺す場所変えてみるだとか、使用していないシリアルなんかをDisableにするだとか

もっちさんからのコメント(2000年11月06日 00時04分41秒)
           パスワード

SOUNDは特にインターネット接続(ISDN使用してます)に使ってませんが
なぜかプロバイダのコンピュータにはじかれてしまうようです。
オンボード使用時は接続できるんですが・・・
ひょっとするとrenさんが言うとおり
IRQがうまくいってないのかもしれません
IRQの設定ってWINDOWSが前のマザーボードのIRQを引き継いでしまう
とどこかで聞いたのですがそれが原因かもしません

どっちに転んでも同じさんからのコメント(2000年11月06日 09時43分52秒)
           パスワード

BIOSでVGAとSoundをdesableにしてますか?

もっちさんからのコメント(2000年11月06日 23時16分26秒)
           パスワード

>BIOSでVGAとSoundをdesableにしてますか?
SoundはdesableにしてますがVGAってどこで設定するんですか?
AGPにVGAさせばオンボードはOFFになると思ってました・・・
一応WINDOWSのロゴがでて真っ暗になってしまうんですけど
これってWINDOWSの設定に問題があるんでしょうか?
標準のディスプレイアダプタを使っても同じ結果でした・・・

どっちに転んでも同じさんからのコメント(2000年11月07日 09時06分46秒)
           パスワード

>一応WINDOWSのロゴがでて真っ暗になってしまうんですけど

必ずしも、同じ原因とは言い切れませんが、以前あるメーカPCにVGAカードの追加をしたときに
オンボードのVGAをdesable(このときは、ジャンパースイッチをDesable側に設定するタイプ)
にしなかったために、Windows2kが起動途中でブルー画面になってしまいあせったことがあります。

VGAのBIOSアドレスの重複や、2枚ざしを許さないVGAカードだと面倒です。

もっちさんからのコメント(2000年11月07日 09時46分36秒)
           パスワード

昨日、VGAのドライバをいれて起動したらBIOSすら立ち上がらなくなりました・・・
VGAを抜いてオンボードにしてCPUとメモリだけで起動してみてもBIOS立ち上がりません。
もう、嫌になってきますね(涙)



この投稿に対するコメント

コメント:HTMLタグは使えません。改行は反映されます。


お名前:(省略不可)

削除用パスワード:(省略不可8文字以内)

メールアドレス:(省略不可)

URLアドレス:
 ホームページをお持ちの方のみ、そのURLアドレスを記入してください。



Copyright(C) 2000 Tips. All Rights Reserved.◇  DB-BBS-system V1.10